cancel
Showing results for 
Search instead for 
Did you mean: 

Apparently I've set up a new mailbox

Officerdribble
Grafter
Posts: 49
Registered: 24-07-2007

Apparently I've set up a new mailbox

But I haven't.

I got mail Cc'd from postmaster congratulating me on setting up a new mailbox with what looks like a 30 character hexadecimal string after the @ and before the plus.com.

I didn't do this, and even if I had set up a new E-mail address wouldn't the suffix always be my normal domain?

Should I raise a ticket, or is it a general glitch?

BTW, I've disabled my catchall address and set up mailboxes as per the recommendations to stop spam.

Thanks.
8 REPLIES
Mand
Grafter
Posts: 5,560
Thanks: 1
Registered: 05-04-2007

Apparently I've set up a new mailbox

Hi there,

I'd recommend raising a ticket with the headers. We can then investigate it for you.

You haven't set up any new mailboxes, and as you say they would have username.plus.com after the @ sign if you had.
Community Veteran
Posts: 26,341
Thanks: 598
Fixes: 8
Registered: 10-04-2007

Re: Apparently I've set up a new mailbox

Quote
I got mail Cc'd from postmaster congratulating me on setting up a new mailbox with what looks like a 30 character hexadecimal string after the @ and before the plus.com.


Are you sure this came from Plusnet and isn't some new spammers scam?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Gaffer
Community Gaffer
Posts: 4,882
Thanks: 164
Fixes: 3
Registered: 04-04-2007

Apparently I've set up a new mailbox

That sounds like an upgrade temporary account. Have you updated recently?
Plusnet Help Team
Plusnet Help Team
Posts: 17,624
Thanks: 610
Fixes: 158
Registered: 05-04-2007

Apparently I've set up a new mailbox

This could well have been caused by this problem we had earlier on today.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Help Team
Officerdribble
Grafter
Posts: 49
Registered: 24-07-2007

Apparently I've set up a new mailbox

Hi,

Ivyhall, no, I haven't upgraded the account recently.

Elvin, the mail definitely came from the Plusnet Postmaster, although I did wonder about its origins.

Chrisparr, the problem reads as having been cured at 12:14 on the 20/04/07. The mail I received was dated early a.m. on the 19th. Does this mean I don't have to take any further action?

Thanks.
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Apparently I've set up a new mailbox

Yep - Apologies - You can ignore it.

Ian
Officerdribble
Grafter
Posts: 49
Registered: 24-07-2007

Apparently I've set up a new mailbox

Hi,

Ian, I'll ignore as per your advice.

Thanks.
Community Gaffer
Community Gaffer
Posts: 12,801
Thanks: 634
Fixes: 62
Registered: 04-04-2007

Apparently I've set up a new mailbox

Hi there,

The notification email has come from the temporary account our systems generate when you upgrade from dial up to ADSL.

Temporary accounts stay in the database indefinitely, in a destroyed (inactive) state. It would seem that the changes the the mailbox configuration pages on the portal led to one of the newer/modified scripts seeing these accounts as active in the mail database.

The script is turned off at the moment so this shouldn't be happening any more. A fix for the undelying problem is being rolled as we speak.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵