cancel
Showing results for 
Search instead for 
Did you mean: 

Anything wrong with the Spam Protection Filters today

kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

Anything wrong with the Spam Protection Filters today

Today all me ymails to my mailbox are being marked as spam. I do not have this switched on according to the settings.

Even a test message sent form my email accout to itself was marked as spam

Starting to get fed up with forwarding every email to notspam@despamchecker.plus.com.

Previously my mail came through with no problems
71 REPLIES
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Anything wrong with the Spam Protection Filters today

Hmm, I'm sort of seeing similar, although the odd legitimate email does slip through... others have been marked as Spam.
kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

Anything wrong with the Spam Protection Filters today

It's annoying when it's every single email to my addy and to the postmaster addy as well
N/A

Anything wrong with the Spam Protection Filters today

All our mail is also marked as Spam. With around 100 mailboxes and huge amounts of mail, we have a lot of unhappy people.

Wonder how long before PlusNet get around to posting a service status message. Will they ever?
Community Gaffer
Community Gaffer
Posts: 12,799
Thanks: 630
Fixes: 62
Registered: 04-04-2007

Anything wrong with the Spam Protection Filters today

@kreynolds,

I can see the SPAM service is switched off for your account. You say you're still seeing email tagged as SPAM though?

Do you fancy PM'ing me the headers to one of these emails?

Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Anything wrong with the Spam Protection Filters today

Headers sent. Nice to see someone is on the ball.

PlusNet really need a better way of reporting this sort of immediate issue, as Tickets take too long, and the phone queues are often huge.
N/A

Anything wrong with the Spam Protection Filters today

One further thought. Bob says Spam filtering is off on our account. I haven't checked in many months, but we have been getting headers sensibly identified with [-SPAM-] for many months, so I think it has been on.

I guess PlusNet can trall through the tickets on this account to see when it was last turned on/off.
kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

Anything wrong with the Spam Protection Filters today

@bob

Headers sent
kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

Anything wrong with the Spam Protection Filters today

Even +Net email's coming through as SPAM.

A problem with the filters methinks Smiley
N/A

Anything wrong with the Spam Protection Filters today

I'm also getting the same behaviour with my emails.
Community Gaffer
Community Gaffer
Posts: 12,799
Thanks: 630
Fixes: 62
Registered: 04-04-2007

Anything wrong with the Spam Protection Filters today

@beran,

It would appear that the SPAM service is switched on for your account (although the radio buttons on the configuration screen are all blank :?

@kreynolds, the back-end mail database still had the antispam service enabled even though the portal and our internal systems showed otherwise. I've had this corrected and the service should now be in the state the portal shows it to be i.e.'off'

Regarding the false positives people are seeing, I'm pretty sure that this is the result of the training that was done last night.

We had thousands of false negatives that customers had forwarded us but comparatively fewer false positives. When the system was trained using this data, the imbalance has resulted in an increase in the volume of false positives.

Do people think there would be any value in reverting back to before the most recent period of training?

Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Anything wrong with the Spam Protection Filters today

Come on guys. We are up to almost an hour and a half and we know you are aware there is a problem. Still no updates on Service Status, or in this thread. At least tell us what you know, so we can decide what action we are going to take internally.

I can't even advise all our staff of the problem, since an advisory email will be marked as Spam and probably not seen.
kreynolds
Grafter
Posts: 433
Registered: 05-04-2007

Anything wrong with the Spam Protection Filters today

@ bob

Seems to have done the trick for now
N/A

Anything wrong with the Spam Protection Filters today

Quote

Do people think there would be any value in reverting back to before the most recent period of training?


Defiantly.
N/A

Anything wrong with the Spam Protection Filters today

As every test email I have sent this morning has been marked as Spam, the system is truely broken.

Whatever 'improvements' Plusnet think they made are unworkable. How were these 'improvements' trialed?
I will immediately try to turn off all Spam detection on our accounts, as this is unworkable. However, as Bob says, the control panel seems to be unreliable. If Bob can ensure that Spam detection is turned off, that would be appreciated.

Why still no notice on the Service Status page? I would have expected that PlusNet should have advised that they were increasing the severity of the Spam detection as a courtesy.