cancel
Showing results for 
Search instead for 
Did you mean: 

Anything happen to portal overnight -- problems

Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Anything happen to portal overnight -- problems

Had to delete all my PN cookies from Opera this morning in order to get onto the portal.
I'd left it with a few PN tabs open overnight with the laptop hibernating but when I refreshed all the pages, status bar for PN pages just said "request complete" but nothing refreshed, and trying to open a new portal page just left a blank.
Deleting all cookies and logging in afresh (and resetting autologin) triggered it all to work again it seems.
Wondered if some update to th portal pages had had an unforseen effect?

paul
13 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,810
Thanks: 639
Fixes: 62
Registered: 04-04-2007

Anything happen to portal overnight -- problems

Hi Paul,

I had the same problem this morning using Firefox. Was giving me an error informing me that the page could not be redirected properly.

I'm pretty sure it will be due to the work conducted this morning.

Clearing my cookies worked too. May need to get a Service Status announcement posted if this appears to be affecting a lot of customers.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

10crawford
Grafter
Posts: 193
Registered: 19-08-2007

Anything happen to portal overnight -- problems

Bob

I can't believe once again you are recommending customers to delete cookies to enable them to view the portal on the service status pages without telling them the consequences.

Surely the best advice is to advise customers unless they have an urgent need to view the portal to wait for Plusnet to roll out the fix.

Also as this is the second occurence of this problem in recent times I think we are due some kind of explanation as to why appropriate testing was not done ensure this didn't occur.
Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

Anything happen to portal overnight -- problems

Working fine in Safari, which I tried after getting the 'can't redirect' message in Firefox telling me it might be a cookie problem.

I don't really want to mess around deleting cookies but I prefer using Firefox for the neater way Bookmarks are accessed.

BTW, the Help & Support page was the only one I tried that didn't give the message and just came up blank.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

Anything happen to portal overnight -- problems

Deleted all PlusNet cookies (except PUG one) and am now back in on Firefox.

Off to reset auto log-in!
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Gaffer
Community Gaffer
Posts: 12,810
Thanks: 639
Fixes: 62
Registered: 04-04-2007

Anything happen to portal overnight -- problems

Quote
Bob

I can't believe once again you are recommending customers to delete cookies to enable them to view the portal on the service status pages without telling them the consequences.


Apologies, this is once again an oversight on my part. I had good intentions of putting some sort of caveat in there but lack of caffeine and my urgency to get something out led me to overlook it again. I'll put another update out.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

Anything happen to portal overnight -- problems

No problems here with IE, and you all try convincing me that the other browsers are better...... Tongue
Community Veteran
Posts: 38,216
Thanks: 913
Fixes: 54
Registered: 15-06-2007

Anything happen to portal overnight -- problems

And of course you do use autologin don't you (replied using IE7 with no autologin) :lol:
N/A

Anything happen to portal overnight -- problems

Oh yeah, good point, I don't use autologin (too many accounts to administer, it gets confusing rapidly if I don't have to type the credentials in)

Perhaps the whole autologin concept ought to be abandoned, it seems to throw up errors pretty regularly. :shock:
Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

Anything happen to portal overnight -- problems

Quote
No problems here with IE, and you all try convincing me that the other browsers are better...... Tongue

IE for Mac is stuck for ever at IE5, so whether we like it or not (personally I like it!) we Mac users have to use other browsers.

I must say that IE7 seems a great improvement on IE5 when I've used it for webpage testing on Windoze and very occasionally for browsing.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

Anything happen to portal overnight -- problems

Quote
I had good intentions of putting some sort of caveat in there but lack of caffeine and my urgency to get something out led me to overlook it again. I'll put another update out.

Kind Rgds,

I've now seen your update saying not to delete cookies after all, but why not advise just deleting PlusNet cookies? It doesn't take long to go into a cookie list and find them!

Hope this suggestion helps for another time, if not for this.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
Community Gaffer
Community Gaffer
Posts: 12,810
Thanks: 639
Fixes: 62
Registered: 04-04-2007

Anything happen to portal overnight -- problems

Good suggestion. I wouldn't really have had the time this morning to have worked out which ones to delete though and then update the instructions for all the browsers (I did have a quick look but I had all sorts of Plusnet cookies!). Will bear this in mind in the future.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,160
Thanks: 1
Registered: 01-08-2007

Anything happen to portal overnight -- problems

I first tried deleting just those that looked as though they were to do with auto log-in but that didn't work so I deleted the lot (except the PUG one).

Apart from having to reset auto log-in, the only adverse effect I noticed was that the discussions didn't show any posts as unread, so I'd say just advise people to delete all PN cookies.
Plusnet user since November 2003
Currently on Unlimited Fibre Extra and Unlimited UK & Mobile Calls
The_10th
Grafter
Posts: 1,090
Registered: 08-04-2007

Anything happen to portal overnight -- problems

Rather than just deleting ALL browser cookies and have to re-enter info I deleted two cookies in the plusnet cookie folder (not portal plus net) and were the algin and WTC I think but the latter one fixed this - should have made a note I know Smiley. I left the auto login etc alone but had to re-login to portal as normal.

Simpler means would be to delete the whole plusnet cookie folder but just wanted to find out which ones were to be cleared.

Hope this helps someone.