cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone know whats wrong?

N/A

Anyone know whats wrong?

I recently got my free upgrade to 2mb but after years of having no trouble downloading at all I'm struggling to get a 875KB file downloaded.

I'm downloading the program from a website and I'm getting a download rate of 739 BYTES per second.

Has anyone got any idea what I can do or why this is happening?
6 REPLIES
N/A

Anyone know whats wrong?

Same situation as me, I had no speed problems on 512 or 1mbit, soon as I upgraded to 2mbit the problems started. I am getting regular BT speedtests below the magic 400kbps figure so I rasied a ticket and now its in the hands of BT Wholesale, who phoned me yesterday and did some tests on my line.

Try the BT speedtest, to see if the problem is with PN or BT.

http://usertools.plus.net/tutorials/id/27
N/A

Anyone know whats wrong?

It seems to be a continious yet intermittent problem that plusnet keep having.

It happened as soon as I got converted onto 2mb, then it settled for a month, had periodic problems for a few months, then for the last month it settled. However, now it seems to have appeared again... all I can suggest is reboot your router, leave it off for 15minutes, switch it back on and pray you get onto a better server connection.
N/A

Anyone know whats wrong?

Been on 2Mb for about a month, get 80% of 2Mb minimum consistently. :?
N/A

Anyone know whats wrong?

Thanks for the replys, much appreciated.

I havn't had any more trouble since yesterday so hopefully it was just a glitch.
N/A

Anyone know whats wrong?

Probably a problem with the website in question or routing.
N/A

Anyone know whats wrong?

I done a bt speedtest 1052 on +net 1075 on 2mb not much diff