cancel
Showing results for 
Search instead for 
Did you mean: 

Anyone else using Nintendo WiFi and having problems?

N/A

Anyone else using Nintendo WiFi and having problems?

Posting here as a bit of a last resort. Picked up Mario Kart DS this week. Played my first online game that night, no problems at all.

Next day, nothing. Can connect fine to my wireless AP, but not through to the Nintendo servers. I have tried every conceivable setting on the DS and router, unplugged cordless phones etc to no avail. I changed nothing between the first game and trying again the next night.

This is now my 3rd night of playing around I am about to give up. I have a premier account, no bandwidth issues, 1MBit ADSL.

Am I suffering on my own or is this possibly a plus net issue?
3 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Anyone else using Nintendo WiFi and having problems?

Hi,

I've never used a DS so forgive me if I'm asking silly questions. Does the DS have any network diagnostic utlities (e.g. ping) or software or a web browser or anyway of seeing if it can access the outside world?

Does it give any error as to why it isn't working? Does it display the IP address, subnet mask and default gateway?

Do you have any wireless security setup? e.g. WEP or MAC address filtering.
N/A

Anyone else using Nintendo WiFi and having problems?

The DS connects fine to my wireless access point, but it then cannot connect to the Nintendo servers and gives an error message saying pretty much that.

Unfortunately there is nothing to use in diagnosing the issue, I can ping the DS when it is connected to the AP but that is all. I am using WEP, but since the DS reports connecting fine to the AP I'm happy this isn't the problem though I have tried altering the WEP key, using 64 or 128bit etc to no avail. It is the communication with the Nintendo servers which is always the reported error from the DS.
N/A

Anyone else using Nintendo WiFi and having problems?

I have exactly the same problem, though i have never managed to get a connection to the nintendo server. Error code 52100 they call it and try to blame the routers firewall. I have set the DS to a fixed ip and using DMZ to give it clear access but that makes no difference. Also tried changing the DNS to 212.159.6.9 and 212.159.6.10 as suggested in some of the Xbox threads but this again makes no difference.
Has anyone else got this working yet?
I have a Dlink 604+ ADSL router and it seems from other forums that this router does work with the nintendo ds?