cancel
Showing results for 
Search instead for 
Did you mean: 

Any support people around :)

thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Any support people around :)

If anyone is around would really be grateful if you can have a look ay my problem in ticket 20712027.

Trying to resolve this problem tonight...

Cheers

Smiley
8 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Any support people around :)

No CSC people here. A Comms Agent maybe Wink

It takes a bit of time for your mailbox component to be activated. IK've given it a prod and it should hopefully work in the morning. If it doesn't let me know and I'll irritate networks for you.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Any support people around :)

Thanks James, though it says that it will activate ten minutes after.
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Any support people around :)

Normally runs every 20 minutes, but for some reason it didn't pick up yours. As I said, I've tried refreshing your mailbox conponent which will hopefully result in component_add picking up your request.

If it's not behaving tomorrow, let me know. You can probably understand the initial response to your ticket given the earlier issues.
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Any support people around :)

Thank you James. It works now. Smiley

You have a problem with removals and creations of email boxes though, changes don't happen as/when expected.

Are PN looking in to it?
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Any support people around :)

Is this the first time that you have seen it? If it's just an isolated issue, it's not something that we would look at raising.

If you have seen further instances of this happening, then I'll certainly have it looked into.
Community Veteran
Posts: 26,357
Thanks: 607
Fixes: 8
Registered: 10-04-2007

Any support people around :)

Don't know if this is connected but today I've had a load of "Congratulations - your new mailbox is ready to use" emails - I haven't made any recent changes.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
thehatman
Grafter
Posts: 574
Registered: 01-08-2007

Any support people around :)

James, I've had problems both removing them and creating them. I am OK now but I wanted to start afresh and it was unnecessarily difficult.

Can you just check that there is only the default catch-all box and the mailbox "paul" showing at your end?

Just saying here is fine. Thanks.
Community Gaffer
Community Gaffer
Posts: 4,890
Thanks: 164
Fixes: 3
Registered: 04-04-2007

Any support people around :)

I've a suspicion that this could be to do with the email issues we had yesterday. There is a maintenance script job that hasn't been running regularly.

I'll have a look tomorrow.