cancel
Showing results for 
Search instead for 
Did you mean: 

Any problems with your email not reaching destination?

Lolaan
Rising Star
Posts: 201
Fixes: 1
Registered: 30-07-2007

Any problems with your email not reaching destination?

I have sent 5 emails to one person.
Two on 7/7 at 18:20 and 18:43
Two on 12/7 at 19:27 and 19:29
One on 13/7 at 23:49
The person I have sent them to, said he never got them, but they were shown as sent in my Outlook Express.
Has anyone experienced similar problems around those times?
Thank you.
12 REPLIES
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Any problems with your email not reaching destination?

Hi,

I've not seen any similar reports. May be worth sending another mail but CC'ing yourself and seeing if your copy arrives. Has the person you are sending to got any spam filtering setup that could be blocking the mail or moving it to a spam folder? Is it just this one person or are other mails going missing? Do you get a bounceback or anything to indicate the mail has been delayed?
Lolaan
Rising Star
Posts: 201
Fixes: 1
Registered: 30-07-2007

Any problems with your email not reaching destination?

I did not have any bounceback, that's why I did find a bit strange that he said he didn't get my emails.
I did send an email to one of my other accounts and my email arrived without problems.
It's just this one person, that's why I came on this forum and enquire if it's an isolated case, the problem is probably on his side.
Thank you.
Plusnet Staff
Plusnet Staff
Posts: 12,169
Thanks: 18
Fixes: 1
Registered: 04-04-2007

Any problems with your email not reaching destination?

It's probably worth trying to send a mail via webmail to him and see if that gets through. If for some reason his ISP is picking up our mail servers as on a blacklist then as webmail uses a different set of mailservers that may work.
Community Veteran
Posts: 1,012
Registered: 01-08-2007

Any problems with your email not reaching destination?

A similar thing happened to me on Saturday evening. None of my three mail accounts on Outlook Express would receive mail for around two hours.

The same accounts on Webmail (Squirrel Mail) sent and received mail as normal. I shut down the computer and went to the shops. When I came back everything was working fine.

Still haven't figured what happened but OE has been working fine today picking up the untagged SPAM messages just the same as ever!!!
Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Any problems with your email not reaching destination?

Yes, I've had a question open for over 5 weeks now about e-mails not being delivered. This also seems to be affecting a small number of other people - see http://portal.plus.net/central/forums/viewtopic.php?t=56715&highlight=

Bob
Community Gaffer
Community Gaffer
Posts: 12,801
Thanks: 635
Fixes: 62
Registered: 04-04-2007

Any problems with your email not reaching destination?

We have two problems open at the moment Problem 44068 and Problem 43947. One related to emails being truncated due to a '.' at the start of a line and the second is concerning email sent from certain domains that fails to arrive/arrives incomplete or arrives without the attachment.

Our network engineers are looking into this although I'm betting it's something to do with our spam/virus filtering engine. It would be interesting to know whether or not this happens with the filtering turned off.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Any problems with your email not reaching destination?

Quote
I'm betting it's something to do with our spam/virus filtering engine. It would be interesting to know whether or not this happens with the filtering turned off.

Kind Rgds,

Bob, I'm willing to test this for you but why hasn't someone asked me to test it during the five weeks that my question has been open?

It adds to my suspicion that fixing this must be very low down PlusNet's priority list. I understand if this is the case but I wish you'd just be honest with me and let me know. Customer expectations and all that.

Bob

PS If you do want me to test it, how long after turning off the SPAM checker will it be before I can send a test e-mail?
Community Gaffer
Community Gaffer
Posts: 12,801
Thanks: 635
Fixes: 62
Registered: 04-04-2007

Any problems with your email not reaching destination?

Quote

Bob, I'm willing to test this for you but why hasn't someone asked me to test it during the five weeks that my question has been open?

By the looks of the notes on the problem, our network engineers seem pretty confident that this is more than likely where the problem lies. By switching the filter off though we can say for sure that the problem stems no further than the spam/av filtering. To be honest there have been a few problems and it looks like they've been confused with each other at various points in the past. It wouldn't have been easy for a member of our support team to have fully understood the scope of the problem. We certainly don't need you to try this but as they say, every little helps.

Quote
It adds to my suspicion that fixing this must be very low down PlusNet's priority list. I understand if this is the case but I wish you'd just be honest with me and let me know. Customer expectations and all that.

Agreed, apologies if you feel like you've been kept in the dark a bit. I'm going to try and put a bit of weight behind this today.

Quote
PS If you do want me to test it, how long after turning off the SPAM checker will it be before I can send a test e-mail?

Id should happen pretty quickly. It should certainly take no longer than 4 hours however you'll be able to see from the headers whether or not emails are passing through the filter.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 1,139
Thanks: 4
Registered: 20-07-2007

Any problems with your email not reaching destination?

Thanks Bob, after 5 weeks I finally feel like someone cares.

Quote
We certainly don't need you to try this but as they say, every little helps.

I don't really want to turn SPAM checking off unless it really helps as I'm already fighting a loosing battle trying to keep pornographic e-mails out of my two son's mailboxes. With this in mind, it's nice to see that e-mail subject line scanning is now in place.

Bob
Community Gaffer
Community Gaffer
Posts: 12,801
Thanks: 635
Fixes: 62
Registered: 04-04-2007

Any problems with your email not reaching destination?

OK, no worries.

Leave things as they are for the time being and I'll be in touch if we think turning the filter off will significantly further our investigation.

Kind Rgds,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

E Mail not being received by Recipients

Hi

I have just opened a ticket as I am having identical problems in that I am sending E mails and they are not being received.

This is not limited to one person that I am sending them to and seems worse when one email is sent to multiple users.

I have had one reply asking for headers of e-mails (but have asked for PN to tell me what this is and how I send them to them, I'm not up on all this computer jargon!!)

Was this issue resolved for the other members that had posted a query on this forum?

I pretty sure this started around the time of the security breach. (Maybe just a coincidence)
IanD
Grafter
Posts: 149
Registered: 01-08-2007

Any problems with your email not reaching destination?

I've only had this problem since March. Doesn't seem to be much interest from PlusNet and responses to my ticket 21742038 have varied widely.

Very unhappy about not being able to rely upon my email and it is unacceptable that this problem has been allowed to continue for four months already.

I've been advised that fault 44068 applies to mine. Anyone else out there with this?