cancel
Showing results for 
Search instead for 
Did you mean: 

Another connection problem

N/A

Another connection problem

Hi Folks
This morning my Binatone ADSL500 would not connect it produced (Testing ADSL Synchronization-FAIL) however after approx 30 minutes it connected and I was able to download nearly 200mgb then later in the evening when I turned my computer on it is failing to sync again. I am now connected via dialup.

Question is this Plusnet problem or a problem my end? Where do I go from here?

Regards
Eddie
3 REPLIES
N/A

Another connection problem

sounds like im having a similar problem except I am getting very erratic speeds, PN pinned it on my exchanged bein over loaded but thats been fixed and my speeds have got worse. For example about 6 or 7 tonight playing condition zero 50-100 ping up until about 10 mins ago when it was 200+ gradually over that time increasing.

My end, or PN end?

Either way im not happy :*(
N/A

Another connection problem

Still no joy this morning! I went on to the Binatone site and downloaded the latest drivers. Tried to install but would not let me upgrade. Had to remove all Binatone drivers and revert to the original installation disk. This loaded OK but now the powerlight is on but the ADSL light no longer flashes (Prior to trying to upgrade my modem light flashed continuously). Is it my modem that is defunct. can anyone help?
Regards
Eddie
N/A

It's OK now

Turns out my Belkin Hub must be Blinking naffed. Plugged the modem into another usb port on the computer instead of hub and hey-presto everything works. The hub has worked the modem for at least 18 months without problems. It can only be the power supply thats failing. Will try a new hub and revert back to original setting.
Regards
Eddie