cancel
Showing results for 
Search instead for 
Did you mean: 

All too regular

BattleRat
Grafter
Posts: 104
Registered: 01-08-2007

All too regular

How many customers have been suffering the same problems since christmas.
To access my own website can sometimes be 78 seconds (no graphics 'cept the banner) which normally takes 1.33 seconds

for some reason .. none of the query ports work with php anymore (since christmas) , they used to work just fine.

the database on rumpus is sluggish as hell, that was fine until about 1 month ago .. now it is running like a slug

Teamspeak server is up and down more than a yoyo

access .. down again. cgi is phucked once again.

as an ISP plusnet used to be the best in the country.

I pay 65 quid a month for this Laugh 2Mbit connection
I bet it would not cost much more for a leased line from somewhere else.
7 REPLIES
Community Veteran
Posts: 5,878
Registered: 04-04-2007

All too regular

Im not being funny, Do we really need another pointless poll? Your post reflects several different unrelated issues, not just one overall problem.

Polls with no real purpose only retract from a subject in my opinion.

Chris
BattleRat
Grafter
Posts: 104
Registered: 01-08-2007

All too regular

the main post was my personal rant thats asked no questions , it simply states facts that have been happening to my connection, web access, database, teamspeak, php and apache since christmas

The poll was a single question "do you have similar problems"
with one of two possible answers .. "yes/no"

It maybe a pointless poll to you, but I really am interested as to how many plusnet subscribers have similar problems.

and to state that they are all unrelated items is pure tosh .. all of these services are provided by Plusnet


maybe you should read it again
N/A

All too regular

There are currently some serious and long standing issues with the mysql provision that Plusnet have in place. Currently we're waiting for a service announcement about when Humbug/Rumpus will be rebuilt but nothing has been forthcomming - to the point that I've now pulled both my domains from plusnet and I'm hosting them elsewhere.

I've got a test script ( http://ccgi.solstans.plus.com/cgi-bin/ps_timer_2.pl ) in perl which does some simple sql operations - the time taken to execute varies even between consecutive runs - sometimes by upto 60 seconds Sad...
Community Veteran
Posts: 5,877
Thanks: 1
Registered: 05-04-2007

All too regular

Tonight's results:

Connect to humbug using solstan's details...

Connect call took : 0 wallclock secs ( 0.01 usr + 0.00 sys = 0.01 CPU)
SQL STATEMENT: "SHOW TABLES"
Prepare call took : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
Execute call took : 0 wallclock secs ( 0.00 usr + 0.01 sys = 0.01 CPU)
SQL STATEMENT: DELETE FROM test
Delete Call took : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
2nd Delete Call took : 1 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
SQL STATEMENT: INSERT INTO test (msg) VALUES ("This is a test")
Insert 0 took (50 inserts) : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
Insert 1 took (50 inserts) : 0 wallclock secs ( 0.01 usr + 0.00 sys = 0.01 CPU)
Insert 2 took (50 inserts) : 0 wallclock secs ( 0.01 usr + 0.00 sys = 0.01 CPU)
Insert 3 took (50 inserts) : 1 wallclock secs ( 0.01 usr + 0.01 sys = 0.02 CPU)
Insert 4 took (50 inserts) : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
Insert 5 took (50 inserts) : 0 wallclock secs ( 0.01 usr + 0.00 sys = 0.01 CPU)
Insert 6 took (50 inserts) : 1 wallclock secs ( 0.00 usr + 0.01 sys = 0.01 CPU)
Insert 7 took (50 inserts) : 0 wallclock secs ( 0.01 usr + 0.00 sys = 0.01 CPU)
Insert 8 took (50 inserts) : 0 wallclock secs ( 0.01 usr + 0.00 sys = 0.01 CPU)
Loop timer. This shows the time to execute the same loops as the insert but without the sql operations.
Loops took : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
SQL STATEMENT: SELECT FROM test WHERE msg LIKE ("%This%") AND length(msg)<15 AND length(msg)>10
Select took : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU) to get 450 rows
Fetchrow_arrayref took : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)
ID's: min: 39151 max: 39600
Inserting into link table (450 entries)
Link Inserts took : 9 wallclock secs ( 0.04 usr + 0.00 sys = 0.04 CPU)
SQL Statement: SELECT msg,msg_2,rand() as Idx FROM test JOIN test_link ON test_link.id=test.id ORDER BY Idx,msg_2 ASC
Select query and retrieval took : 0 wallclock secs ( 0.00 usr + 0.01 sys = 0.01 CPU)
DISCONNECT CALL
Disconnect call took : 0 wallclock secs ( 0.00 usr + 0.00 sys = 0.00 CPU)

Script took :12 wallclock secs ( 0.11 usr + 0.04 sys = 0.15 CPU)

N/A

All too regular

Given how small the inserts into the link table are the times taken are excessive...
N/A

All too regular

+net have a Teamspeak server?
where?
N/A

team speak

Quote
+net have a Teamspeak server?
where?

server name/ plus.net
team speaks ip is/ 212.159.6.201:8777

Stick that into team speak and try it out , it works ok Cheesy