cancel
Showing results for 
Search instead for 
Did you mean: 

Aliases sending mail to wrong mailboxes

driveconsultant
Grafter
Posts: 164
Registered: 03-08-2007

Aliases sending mail to wrong mailboxes

Has anyone else experienced a problem like this?

I recently re-assigned several of my mail aliases to point to a different mailbox. Since then quite a few of them are delivering mail to the wrong mailbox. I am now faced with the task of sending a test email to each one to find out if it is working correctly. I think if I change each broken one again and then change it back again it should fix it, but that's a lot of time-consuming pointy-clicky stuff.

I need to check each one, because I want to delete the mailbox that these used to point to (spam reasons) and I can't do that until I am sure that I won't lose any incoming mail.

This is obviously a bug in the PN mail system...
4 REPLIES
N/A

Aliases sending mail to wrong mailboxes

Sounds like the problem I originally reported - see http://www.plus.net/support/service/problems/problem.php?intProblemId=43246

If you delete and recreate the aliases, do they work then?
driveconsultant
Grafter
Posts: 164
Registered: 03-08-2007

Aliases sending mail to wrong mailboxes

It sounds exactly like that problem.

I haven't tried deleting and re-adding, but pointing it somewhere else and then back where you want it has worked each time I tried it.

Also this does not happen every time, just in a small number of cases. Most of the aliases I changed were fine.
N/A

Aliases sending mail to wrong mailboxes

the problem seems to be closed...
how can it be before a fix has been released?
N/A

Aliases sending mail to wrong mailboxes

The problem was closed by PN, but the last comment says:
Quote
Testing has been successful, we will be rolling it out soon.
Perhaps it hasn't been rolled out or perhaps there is still a remnant of the original problem? :?