cancel
Showing results for 
Search instead for 
Did you mean: 

ADSL Connects but can't surf or download email

N/A

ADSL Connects but can't surf or download email

Hi,

Right, my problem.......well, actually my partners 200 miles away (who's also on PlusNet I must add!) Cheesy

What things could I look out for if his ADSL Modem/Router connects to PlusNets network and syncs fine, but he's unable to surf any web pages or download email? He just gets "page not found" errors etc.

The modem he is using I configured here and got it to work fine on my PlusNet account so I can rule that out, and the laptop he's using worked fine on my wireless network here.

He used to be on a dial-up account since moving if that's any help!

Cheers,
Tim
8 REPLIES
N/A

ADSL Connects but can't surf or download email

is he using a router? sometimes a router just needs a simple restart. Maybe the firewall has been set to block all internet traffic.

Definately worth checking out!
N/A

ADSL Connects but can't surf or download email

Thanks for your reply matey. I tried both of your suggestions....Firwall settings both in XP and on the Router were fine. Re-booted too. Still no luck.

This has really got me confused!!!

If he launches IE it thinks it's offline and asks him to connect.....It's broadband,,,it's always on! Cheesy He clicks connect and then you just get the usual page cannot be displayed thingy. Would that be the laptop thinking it still has to dial in? He's deleted the PlusNet dial-up settings......

Cheers,
Tim.
ferryman
Grafter
Posts: 46
Registered: 31-07-2007

ADSL Connects but can't surf or download email

Check in IE Internet Options> Connections

"Never dial a connection" should be selected
N/A

ADSL Connects but can't surf or download email

Could be a network settings problem.

In the network connections section, make sure you have the routers IP address set up as the gateway. Also that the PC IP address is set up to either receive a DCHP set address from the router or you have specified one that is applicable.
N/A

ADSL Connects but can't surf or download email

Have you looked at the router itself (ie the configuration pages) to see if will shed any light on the point of failure?

My broadband connection failed sunday morning. The router is in sync with the ADSL, so the failure is somewhere between Plusnet and BT.

It appears connected, but won't transfer any data; could be a similar problem with yours.

Just hoping for a speedy fix from PN Wink
N/A

ADSL Connects but can't surf or download email

I did have that problem when I had my laptop at first.

Make sure dhcp is allowed, and you do not select a static ip. Check dns settings. I eventually fixed it but it was not easy but i cannot really help cos i fixed it rather drunk - inspirationally in fact!
N/A

ADSL Connects but can't surf or download email

Thanks for all your replies.

I have finally fixed the fault and thought I'd best post the solution in case it can help some others!

Basically, the fault was with my Local Area Connection on the laptop and not the modem. The modem was syncing fine and showed a connection ok.

Before I tweaked the Local Area Connection settings, if I tried to launch a webpage, the browser was looking at 1.0.0.0 That got me thinking about DNS settings - they were all set to obtain automatically (which normally is fine!) so I just put in PlusNets DNS manually and hey presto!!! Cheesy

Very bizarre fault....just glad it's sorted!
Thanks again for all your replies.

Cheers,
Tim.
N/A

ADSL Connects but can't surf or download email

ah thank you for reminding me i had to do that myself - initially it was fine, but this laptop gets flipped to my network and my girlfriends. Now set to obtain eerything automatically and it works fine. I think it was xp being a pain if i remember. Glad you have it sorted!