cancel
Showing results for 
Search instead for 
Did you mean: 

7 days without a connection

N/A

7 days without a connection

Well I am truly impressed that as a business customer I have this level of service. I have now been asked 3, 4 or is it 5 times whether my equipment is connected and still no sign of anything resembling an explanation of what the problem may be.

I also also impressed by the trouble shooting form which asks for contact telephone numbers and an email address. All details of which have been ignored.

(and yes my router is on 24/7).

Anyone been disconnected for longer?
3 REPLIES
winnipeg1823
Grafter
Posts: 156
Registered: 08-08-2007

7 days without a connection

Since 30/4/06 I suffered 20+ days without a ADSL connection, the longest period being 10 days.
I am on Tiscali LLU, and Tiscali have "fixed" the problem on 3 occasions, yet Plusnet refuse to tell me what the problem is / was.
They have tried to blame everything from the exchange, to my filters. Bearing in mind I can have a week with a connection, then it fails, then Tiscali fix it, I cannot see how it can be anything at my end, as nothing ever changes.

Fingers crossed I am now on nearly a fortnight with a connection, hope you have better luck than I have had in obtaining a permanent fix
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

7 days without a connection

Depending on the type of fault that you're reporting, it can sometimes appear that your equipment is powered off and we need to ensure that it is on when we carry out the tests. For example, if your modem/router is switched off and we're trying to diagnose a no sync fault, then it will give a false positive, which can lead to further delays. This is especially the case once we've carried out the initial diagnostics and raised the fault to our wholesale provider.

As for the automated faults process, much of the information collected by that is required by our wholesale provider so that they can contact you directly, if they need to carry out further diagnostics with your assistance.
N/A

7 days without a connection

All appears to be back up and running.

Solution (not sure why this worked or even if it had anything to do with the problem)

Tried to upgrade firmware on router, it failed.
Reapplied previous firmware, it appeared to fail also.
Hard reset router
Entered details for connection
It's working.