cancel
Showing results for 
Search instead for 
Did you mean: 

480 error on news.plus.net?

N/A

480 error on news.plus.net?

Hi - want to see if this is just me

Been trying to get headers from PN newsservers - keep getting "480 - authentication required for command" errors. Worked fine with exactly the same set up 2 days back :? . Nothing on Service Status.

Am connecting through home, PN connection.

Any ideas?

Got to go out - no doubt it will work when I come back in 3 hours!

Stuart
3 REPLIES
N/A

480 error on news.plus.net?

Aaaarrgggh

Just connected nicely to the server when I cleared the queue, so just sitting there idly. As soon as I (try to) grab headers, 480 again.

Also just tried to post on here to say I had connected, I got an "invalid session" when submitting the post - which is fine by me as it gave me time to find out that connecting != access.

Stuart Sad

Edit: clarity of phrasing
JonathanW
Grafter
Posts: 2,648
Registered: 02-10-2007

480 error on news.plus.net?

Hi,

Can I ask which server it is that you're trying to use? As neither of our servers should be asking you for authentication details.

I'd suggest that you double check the settings, to ensure that you're not trying to log into the server, as this could be causing your current issues.
N/A

480 error on news.plus.net?

Hi Jon

I think I've sorted the issue now - no it wasn't that I was trying to authenticate, it was that someone nearby has just started up an (unsecured) wireless network - unbeknownst to me - and my laptop was connecting to that - and evidently they are not with PlusNet Smiley , so mea culpa.

Have sorted things out in my network settings to avoid connecting to their router now!

Many thanks for responding though Jon.

Stuart