cancel
Showing results for 
Search instead for 
Did you mean: 

10th come and gone still no fix :(

petsyb
Grafter
Posts: 163
Registered: 29-09-2007

10th come and gone still no fix :(

So the 10 th has been and gone any one seen any improvement ?

my self i have had to connect 8 times to post this

plus net has my stable rate still at 2 mb

and shows me still downloading at 735.90kbps

and my modem still show me connected above 7mb

Evil



Stable rate 2mb been connecting at over 7 for over 2 weeks !
http://portal.plus.net/central/forums/viewtopic.php?t=43855&highlight=

BT report – still slow and well below 400kbps for 8 MB
http://portal.plus.net/central/forums/viewtopic.php?t=43779

How long till stable rate set on MaxDsl (so slow) ?
http://portal.plus.net/central/forums/viewtopic.php?t=43759

Why Oh Why Oh Why ! 7.3mb but actually 500k
http://portal.plus.net/central/forums/viewtopic.php?t=43592

Plus net stable rate set way to low - please reset !
http://portal.plus.net/central/forums/viewtopic.php?t=43417

8mb upgrade slower than my old 2 mb !
http://portal.plus.net/central/forums/viewtopic.php?t=43175

MAXDSL - Constant Disconnections
http://portal.plus.net/central/forums/viewtopic.php?t=43334

MAXDSL Modem trained 7424kbps actual 318kbps WHY ? ? ?
http://portal.plus.net/central/forums
5 REPLIES
petsyb
Grafter
Posts: 163
Registered: 29-09-2007

10th come and gone still no fix :(

for crying out loud
being disconected every aprox every 50 seconds

plusnet are we going to see a fix today
N/A

10th come and gone still no fix :(

I was getting exactly the same last night.

One of the very first queue jumpers, was downloading and syncing at 7-8Mb duting 10 day training. Now stuck at 2Mb and have been for ages.

Couldn't hold a connection for more than 60 seconds last night, gave up in the end. Only just turned it back on 10 minutes ago, seems to be holding but still syncing at 8mb and locked at 2Mb.......
petsyb
Grafter
Posts: 163
Registered: 29-09-2007

10th come and gone still no fix :(

AAAAAAAAAAARGHHHHHHHHHHH! Evil

still cant connect for more than a few secs have to type fast

AAAAAAAAAAARGHHHHHHHHHHH! AAAAAAAAAAARGHHHHHHHHHHH! AAAAAAAAAAARGHHHHHHHHHHH!

HELLLLLLLLLLLLLLLLPPPPPPPPPPPPPP
N/A

10th come and gone still no fix :(

Same nonsense tonight Sad
petsyb
Grafter
Posts: 163
Registered: 29-09-2007

10th come and gone still no fix :(

And still same this morning Evil