cancel
Showing results for 
Search instead for 
Did you mean: 

10 Days Awaiting Support Team Answer. Please Help Me PlusNet

N/A

10 Days Awaiting Support Team Answer. Please Help Me PlusNet

My ticket ID is: 20148137

This is a continuation of Ticket ID: 19895218 which was closed by PlusNet before confirming with me that our connection was back to normal.

This problem started on the 22nd July 2006 when we lost the abitity to sync following an electrical storm in our neighbourhood.

It then took PlusNet 4 weeks to restore our connection.

However, when our connection was restored, we could only sync at 160 Kbps downstream achieving a maximum download speed of 132 Kbps (16.5 KB/s). Our upstream connection was back to normal, syncing at 448 Kbps (We are on MaxDSL).

This has been the case for the last 3 1/2 weeks and I am getting totally frustrated by the lack of response from PlusNet Support.

Prior to this problem, we consistently synced at 1152 kbps downstream.

On a side note, our VMBU monthly usage page shows the following:

"Billing Period usage in detail - Jul 23 2006 - Sep 12 2006". What's that about?

Please... Could someone from PlusNet help get this problem sorted?
4 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,803
Thanks: 635
Fixes: 62
Registered: 04-04-2007

10 Days Awaiting Support Team Answer. Please Help Me PlusNet

Hi there,

Sorry to hear you're having problems. I've had a look at your ticket and your kit is synchronising below the FTR (Fault Threshold Rate). This is set during your first 10 days of service and in your case is 806kbps.

I've had a word with our faults team and we'll get this raised to BT now for you.

Kind Regards,

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

N/A

10 Days Awaiting Support Team Answer. Please Help Me PlusNet

Thanks for your response Bob.

Please could you explain why this didn't happen 3 1/2 weeks ago?
N/A

10 Days Awaiting Support Team Answer. Please Help Me PlusNet

Bob, it is now over 93 hours since I was informed in the last response to my ticket:

"Please be aware that they can take between 48-72 hours to provide a response."

Any ideas about what is happening regarding this?
N/A

10 Days Awaiting Support Team Answer. Please Help Me PlusNet

I'm still getting nowhere with this.