cancel
Showing results for 
Search instead for 
Did you mean: 

"Quick Reply" option has not effect

FIXED
Claudius
Hooked
Posts: 7
Thanks: 4
Registered: 07-12-2016

"Quick Reply" option has not effect

In my "Disply" settings at https://community.plus.net/t5/user/myprofilepage/tab/user-preferences:display I can enable "Quick Reply", but I can't see that showing up in the topic interface anywhere. Am I missing something? Otherwise might be worth hiding the option in settings to avoid community members enabling it and spending time looking for it Smiley

10 REPLIES
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: "Quick Reply" option has not effect

Fix

Does seem to work - try disabling it and enabling it - this is what you should see

2016-12-08_112126.jpg

Superuser
Superuser
Posts: 2,590
Thanks: 978
Fixes: 8
Registered: 10-04-2007

Re: "Quick Reply" option has not effect

Works for me since the new Forum went live.

 

Claudius
Hooked
Posts: 7
Thanks: 4
Registered: 07-12-2016

Re: "Quick Reply" option has not effect

Indeed. Working for me now. Thanks for reminding me of the common software advice of turning it off an on again Wink
Browni
Seasoned Champion
Posts: 1,522
Thanks: 430
Fixes: 35
Registered: 02-03-2016

Re: "Quick Reply" option has not effect

It's not working for me Huh

Only tried 2 browsers though, MS Edge & Pale Moon x64.

I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
Claudius
Hooked
Posts: 7
Thanks: 4
Registered: 07-12-2016

Re: "Quick Reply" option has not effect

After you enabled the checkbox and saved the setting, do you see a new grey "Quick Reply" button next to your pink reply button? It should not at all depend on the browser you are using.
Browni
Seasoned Champion
Posts: 1,522
Thanks: 430
Fixes: 35
Registered: 02-03-2016

Re: "Quick Reply" option has not effect

You ain't used Lithium forums before I presume with your comment about browsers...

Anyway  it's working now.
I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
Claudius
Hooked
Posts: 7
Thanks: 4
Registered: 07-12-2016

Re: "Quick Reply" option has not effect

Nice to hear it's working now.

btw I've actually been an admin and dev on a big Lithium community for a few years and now work at Lithium Cheesy So I'm pretty sure that the Quick Reply button feature is not browser dependent.
Browni
Seasoned Champion
Posts: 1,522
Thanks: 430
Fixes: 35
Registered: 02-03-2016

Re: "Quick Reply" option has not effect

It says a lot for Lithium that an admin/dev & employee doesn't know the software.
I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
Community Veteran
Posts: 4,778
Thanks: 1,056
Fixes: 27
Registered: 16-10-2014

Re: "Quick Reply" option has not effect

@Browni -  Ouch!

Claudius
Hooked
Posts: 7
Thanks: 4
Registered: 07-12-2016

Re: "Quick Reply" option has not effect

Well it's not that simple, @Browni - You need to know that Lithium offers a lot of customization options, so it can very well be that a customer decides to remove a component from a topic layout when implementing their community. There are communities that consciously remove the Quick Reply in order to not over-complicate the interaction.

To find that out was exactly why I was asking here Smiley