cancel
Showing results for 
Search instead for 
Did you mean: 

"Mark posts as read" options

FIXED
198kHz
Seasoned Hero
Posts: 5,738
Thanks: 2,797
Fixes: 41
Registered: ‎30-07-2008

"Mark posts as read" options

In My settings > Preferences > General > Mark posts as read I'm trying to opt for Automatically, after auto-mark period expires, but the period setting box is greyed out.

Is this a fault, or is the option permanently not available?

 

Image2.jpg

Murphy was an optimist
Zen SOGEA 40/10 + Digital Voice   FRITZ!Box 7530
BT technician (Retired)
3 REPLIES 3
SpendLessTime
Hero
Posts: 3,000
Thanks: 928
Fixes: 86
Registered: ‎21-09-2009

Re: "Mark posts as read" options

Fix

I got the box to un-grey itself (purely by accident)

Just select the "Automatically, after auto-mark period expires" button.

Then click "Save Changes"

Now you can change the "Auto-mark period (Days)"

And "Save Changes" again

Ex - Plusnet Customer (2009 - 2023) now with BT
198kHz
Seasoned Hero
Posts: 5,738
Thanks: 2,797
Fixes: 41
Registered: ‎30-07-2008

Re: "Mark posts as read" options

Yay! Works fine now - thanks @SpendLessTime  Smiley

 

The fact that I was foxed and your discovery was by accident suggests that an explanatory note might be in order on that page.

Any PN staffers reading this?

Murphy was an optimist
Zen SOGEA 40/10 + Digital Voice   FRITZ!Box 7530
BT technician (Retired)
SpendLessTime
Hero
Posts: 3,000
Thanks: 928
Fixes: 86
Registered: ‎21-09-2009

Re: "Mark posts as read" options

Yes the accident part was that I did the first click to select the option and than tab to go to the greyed out box. Tried to enter a number but failed. No surprise there.

As I moved my hand to the mouse, I accidentally hit the enter key which saved the change. And then I noted that the box was no longer greyed out.

If I hadn't tried to use the mouse but kept to keyboard navigation I wouldn't have found a solution. Wink

Ex - Plusnet Customer (2009 - 2023) now with BT