cancel
Showing results for 
Search instead for 
Did you mean: 

help needed geting image an links working in my sig

scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

help needed geting image an links working in my sig

trying to get this image link to work in my sig but the links are not working right,
this is the code ive got from tvcatchup.com any ideas why the links are not working right it should point to the same pages as gareths as here http://forums.tvcatchup.com/showpost.php?p=36270&postcount=210
the code he sent me for the image http://gareth86.googlepages.com/plusnet_code.txt
6 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: help needed geting image an links working in my sig

Hiya,
You shouldn't need the inverted commas ("") in the links.
It should just be [ur l= lovelylink] [/ url]
Without spaces.
Moderator
Moderator
Posts: 17,250
Thanks: 904
Fixes: 104
Registered: 11-01-2008

Re: help needed geting image an links working in my sig

edited - not relevant
Will Moderate For Thanks
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: help needed geting image an links working in my sig

cheers spot on.
hope its not to in your face the image as we all know we like a clean crisp forum  Wink but hopefully my plusnet bill will get abit lower now Smiley and plusnets gold queue gets abit more streaming traffic
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: help needed geting image an links working in my sig

any ideas how to get the referral banners to bb code and still work.
message from tvcatchup staff
Quote
It's no problem except for one thing in that we do not allow htlm banners on the forum for security reasons, if you wish to send me a BB Code banner then that will be ok.
Regards,

the banner to try and change
Quote
<div align='center'><a href='http://www.plus.net/myreferrals/new.html?w645oK3%2FCguHYxTpF%2BrJmaJ07sRIIFV5DQEN1 8bQSQY%3D'><img src='http://www.plus.net/images/referrals/adsl-broadband/super-fast/8mb-broadband.gif' alt="PlusNet. PlusNet broadband." border="0"></a></div>

egg heads your helps much appreciated  Wink
csogilvie
Grafter
Posts: 5,852
Registered: 04-04-2007

Re: help needed geting image an links working in my sig

[url=http://www.plus.net/myreferrals/new.html?w645oK3%2FCguHYxTpF%2BrJmaJ07sRIIFV5DQEN1][img]http://www.plus.net/images/referrals/adsl-broadband/super-fast/8mb-broadband.gif[/img][/url]
scootie
Grafter
Posts: 4,799
Registered: 03-11-2007

Re: help needed geting image an links working in my sig

cheers cso