cancel
Showing results for 
Search instead for 
Did you mean: 

forum running fast today 18th Oct or just my new billion router?

Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

forum running fast today 18th Oct or just my new billion router?

No F5's required at all today to get threads/subsections loading in other tabs, everything just loads first time and instantly.  Only change my end is a Billion 8800 to replace the freebie technicolor, so is the forum running well today or is my new router?
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
13 REPLIES
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: forum running fast today 18th Oct or just my new billion router?

It must be your shiny new router Cool
As I have not seen any improvement (as yet) today
Community Veteran
Posts: 4,917
Thanks: 338
Fixes: 16
Registered: 10-06-2010

Re: forum running fast today 18th Oct or just my new billion router?

I've not noticed any problems with the forums recently, even when uploading image attachments. I don't use any technicolor router.
Community Veteran
Posts: 2,211
Thanks: 95
Fixes: 4
Registered: 18-02-2013

Re: forum running fast today 18th Oct or just my new billion router?

I posted a little while ago, I had to double check thinking I had pressed cancel... so yeah posted very fast.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: forum running fast today 18th Oct or just my new billion router?

Not noticed any improvement so it must be your router (or coincidence)  Wink
It does very occasionally work fast anyway!
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: forum running fast today 18th Oct or just my new billion router?

Since getting the Billion I have noticed in general my forum/website browsing has been hassle free, so I will put it down to the router.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: forum running fast today 18th Oct or just my new billion router?

Out of curiosity what was your old (knackered?) router?
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: forum running fast today 18th Oct or just my new billion router?

The Technicolor PN freebie
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: forum running fast today 18th Oct or just my new billion router?

Hmm, which firmware version was it, with/without USB socket?
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: forum running fast today 18th Oct or just my new billion router?

It was just the ADSL version not the fibre, so without a usb port.  Its firmware was 8.8.4.4. or similar.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: forum running fast today 18th Oct or just my new billion router?

Hmm, 8.4.4.J not the best of firmware as many will say. Well I'm glad you are finding things a lot better with the Billion. That one certainly looks an interesting model.
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: forum running fast today 18th Oct or just my new billion router?

To clarify
In my experience
Using a few TG582n's with Earliest & current firmware
Makes no difference to the issues that present themselves on the forum
Even using a HUAWEI HG533 improves to a certain extent as it is not as sluggish but still a tad slow, & less crashes
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: forum running fast today 18th Oct or just my new billion router?

I got it mainly down to SNR tweaking that and when I get fibre.  Then I can do away with the modem and router which would only get used during faults, unless self installs take off any time soon.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: forum running fast today 18th Oct or just my new billion router?

Hi Gus, Self Install has been on the BTw product list for a while, whether Plusnet will introduce it in the near future remains to be seen, but I hope they have the sense to include the (optional) provision of the vDSL Mk2 plate (SSFP).
Without reading the manual, I found this intriguing,  - Note:1. The router may require firmware modification for certain ADSL2/2+/ Annex M DSLAMs, but certainly potentially useful.
Although it seems the SNR tweak feature doesn't apply to vDSL, it'll be interesting to hear some real life reports in due course from more experienced users on how well the 8800NL performs on vDSL particularly any users with vectoring.