cancel
Showing results for 
Search instead for 
Did you mean: 

community.plus.net giving some packetloss today

Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

community.plus.net giving some packetloss today

1000 words attached
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
6 REPLIES
Community Veteran
Posts: 5,467
Thanks: 280
Fixes: 4
Registered: 11-08-2007

Re: community.plus.net giving some packetloss today

I don't see any packet loss.
$ mtr community.plus.net
HOST: my_desktop                  Loss%  Snt  Last  Avg  Best  Wrst StDev
  1. my_gateway                    0.0%  100    3.0  3.6  2.9  8.4  0.9
  2. lo0-central1.pcl-ag08.plus.n  0.0%  100  37.8  30.7  26.2  97.3  8.7
  3. gi7-12-842.pcl-gw02.plus.net  0.0%  100  46.5  63.8  34.6 327.3  61.5
  4. po4.pcl-gw01.plus.net        0.0%  100  43.7  48.8  37.0 210.9  21.0
  5. gi5-8.ptp-cr01.plus.net      0.0%  100  43.5  45.5  41.2  69.7  4.1
  6. vlan2658.ptp-elb02.plus.net  0.0%  100  44.2  45.5  42.9  89.8  4.7
  7. community.plus.net            0.0%  100  45.0  44.6  39.0  51.0  1.6
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: community.plus.net giving some packetloss today

They changed the routing, now my traces don't have the affected hops
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 26,377
Thanks: 632
Fixes: 8
Registered: 10-04-2007

Re: community.plus.net giving some packetloss today

Be worth keeping an eye on this. I wonder if this might explain those occasions when the forums seem to hang. I believe there is more than one London to Sheffield link and it might be that load balancing will vary which route is used so the problem could come back.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 5,467
Thanks: 280
Fixes: 4
Registered: 11-08-2007

Re: community.plus.net giving some packetloss today

Here is a trace with nearly the same routing as your original screenshot -
$ mtr community.plus.net
HOST: my_desktop                  Loss%   Snt   Last   Avg  Best  Wrst StDev
 1. my_gateway                    0.0%    10    4.7   4.5   2.9   7.2   1.6
 2. lo0-central1.pcl-ag08.plus.n  0.0%    10   34.1  29.1  26.7  34.1   2.4
 3. gi7-12-842.pcl-gw02.plus.net  0.0%    10   37.8  37.9  35.7  42.1   2.2
 4. po4.pcl-gw01.plus.net         0.0%    10   48.1  54.7  47.1  99.1  15.8
 5. ae3.pcl-cr01.plus.net         0.0%    10   36.7  40.9  34.9  72.6  11.2
 6. ae1.ptw-cr01.plus.net         0.0%    10   36.1  42.0  35.6  94.6  18.5
 7. te9-4.ptn-gw01.plus.net       0.0%    10   48.9  48.5  46.9  50.8   1.2
 8. gi3-0.pih-cr1.plus.net        0.0%    10   47.7  48.2  47.4  49.2   0.6
 9. if25.pih-lb04.plus.net        0.0%    10   48.0  48.1  47.2  49.7   0.9
10. community.plus.net            0.0%    10   47.0  53.4  46.8  99.5  16.2
Community Veteran
Posts: 26,377
Thanks: 632
Fixes: 8
Registered: 10-04-2007

Re: community.plus.net giving some packetloss today

I've tried three traces, two gave the other route but this one left London from the same point as the original post - again no packet loss:
C:\Users\John>pathping community.plus.net
Tracing route to community.plus.net [212.159.8.110]
over a maximum of 30 hops:
  0  Elvin06 [192.168.0.106]
  1  dg834 [192.168.0.1]
  2  lo0-central3.pcl-ag04.plus.net [195.166.128.243]
  3  gi1-11-432.pcl-gw02.plus.net [84.92.6.242]
  4  ae3.pcl-cr02.plus.net [195.166.129.42]
  5  ae1.ptw-cr02.plus.net [195.166.129.2]
  6  te9-4.ptn-gw02.plus.net [195.166.129.35]
  7  po4.ptn-gw01.plus.net [212.159.1.138]
  8  gi3-0.pih-cr1.plus.net [212.159.1.177]
  9  if25.pih-lb04.plus.net [212.159.0.18]
10  community.plus.net [212.159.8.110]
Computing statistics for 250 seconds...
            Source to Here  This Node/Link
Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address
  0                                          Elvin06 [192.168.0.106]
                                0/ 100 =  0%  |
  1    2ms    0/ 100 =  0%    0/ 100 =  0%  dg834 [192.168.0.1]
                                0/ 100 =  0%  |
  2  38ms    0/ 100 =  0%    0/ 100 =  0%  lo0-central3.pcl-ag04.plus.net [195.166.128.243]
                                0/ 100 =  0%  |
  3  37ms    0/ 100 =  0%    0/ 100 =  0%  gi1-11-432.pcl-gw02.plus.net [84.92.6.242]
                                0/ 100 =  0%  |
  4  23ms    0/ 100 =  0%    0/ 100 =  0%  ae3.pcl-cr02.plus.net [195.166.129.42]
                                0/ 100 =  0%  |
  5  23ms    0/ 100 =  0%    0/ 100 =  0%  ae1.ptw-cr02.plus.net [195.166.129.2]
                                0/ 100 =  0%  |
  6  26ms    0/ 100 =  0%    0/ 100 =  0%  te9-4.ptn-gw02.plus.net [195.166.129.35]
                                0/ 100 =  0%  |
  7  29ms    0/ 100 =  0%    0/ 100 =  0%  po4.ptn-gw01.plus.net [212.159.1.138]
                                0/ 100 =  0%  |
  8  32ms    0/ 100 =  0%    0/ 100 =  0%  gi3-0.pih-cr1.plus.net [212.159.1.177]
                                0/ 100 =  0%  |
  9  35ms    0/ 100 =  0%    0/ 100 =  0%  if25.pih-lb04.plus.net [212.159.0.18]
                                0/ 100 =  0%  |
10  39ms    0/ 100 =  0%    0/ 100 =  0%  community.plus.net [212.159.8.110]
Trace complete.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 5,467
Thanks: 280
Fixes: 4
Registered: 11-08-2007

Re: community.plus.net giving some packetloss today

I've just done about 30 to 40 gateway hops to try and get onto "lo0-central2.pcl-ag04.plus.net" (as the original trace) but could only get "plc-ag04" on "lo0-central3", "lo0-central4", and "lo0-central5",  and in doing so none of my packet loss tests showed ANY loss.