cancel
Showing results for 
Search instead for 
Did you mean: 

Why is the new forum so slow to load ?

Community Veteran
Posts: 5,467
Thanks: 280
Fixes: 4
Registered: 11-08-2007

Why is the new forum so slow to load ?

I'm finding that each page of the new forum is taking an average of 12 seconds to load.

 

Seeing as this is only the first few hours since going live, and not many people are logged in, the load on the site shouldn't be much, so is this only going to get worse as more users come on-board ?

 

Are there any plans to speed this up ?, as it is truly tedious waiting for each part of the page to load before it is rendered completely.

 

Cry

34 REPLIES
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Re: Why is the new forum so slow to load ?

An average of 12 seconds. Really!? Where are you connecting from and at what speed?

I've been on the site pretty much all day and I'm yet to see a page take much longer than a few seconds to render.

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Why is the new forum so slow to load ?

Not having a problem here atm, is it definitely happening all the time?

Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: Why is the new forum so slow to load ?

same problem with Opera 12.18 with and without turbo enabled, only addon active is an ad blocker
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Moderator
Moderator
Posts: 17,253
Thanks: 904
Fixes: 105
Registered: 11-01-2008

Re: Why is the new forum so slow to load ?

no issues with chrome here
Will Moderate For Thanks
Superuser
Superuser
Posts: 2,590
Thanks: 978
Fixes: 8
Registered: 10-04-2007

Re: Why is the new forum so slow to load ?

I'm not seeing 10 12 secs on FF45 but it is noticeably slower than the old forum moving between pages compared to other sites that I've also been accessing today.

 

Community Veteran
Posts: 1,145
Thanks: 139
Fixes: 26
Registered: 13-08-2015

Re: Why is the new forum so slow to load ?

It's working fine for me on W10 and Edge.

Community Veteran
Posts: 5,467
Thanks: 280
Fixes: 4
Registered: 11-08-2007

Re: Why is the new forum so slow to load ?

I'm currently on an old Firefox on Linux with Adblock-Plus enabled.

Connection is 20CN ADSL at 6.5Mbps, but it's not a bandwidth issue.

It's like each DNS lookup for every element is being done every time, and ignoring previously cached fetches.

I will keep an eye on this at other times of day, but I'm still getting 11 and 12 seconds right now.

Community Gaffer
Community Gaffer
Posts: 2,859
Thanks: 1,534
Fixes: 62
Registered: 22-02-2016

Re: Why is the new forum so slow to load ?

Using iPhone Chrome on 3G connection and page load is fine. Maybe 1 second load time at the most.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

jockwav
Rising Star
Posts: 651
Thanks: 8
Fixes: 3
Registered: 01-08-2011

Re: Why is the new forum so slow to load ?

No problems here.Thumbs Up

https://www.flickr.com/photos/james_bingham/
Community Veteran
Posts: 6,983
Thanks: 8
Registered: 10-04-2007

Re: Why is the new forum so slow to load ?

Community Veteran
Posts: 5,467
Thanks: 280
Fixes: 4
Registered: 11-08-2007

Re: Why is the new forum so slow to load ?

Simply hitting the reload on this page takes nine seconds to refresh. YAWN !

I'm off now to do something more interesting, like watching paint dry.

David_W
Rising Star
Posts: 2,293
Thanks: 29
Registered: 19-07-2007

Re: Why is the new forum so slow to load ?

It's really quick for me, pretty much instant loading, Opera 36.0.2130.46.

 

/edit - tried loading the site up on my mobile, that does have delays of several seconds before it's fully loaded.

etdsaunders
Pro
Posts: 235
Thanks: 31
Fixes: 7
Registered: 21-02-2016

Re: Why is the new forum so slow to load ?

Loads quicker than old forum, using trusty old windows XP Cool smiley

Raspberry Pi enthusiast!
If you Like it, give it a Thumbs Up
Community Gaffer
Community Gaffer
Posts: 12,861
Thanks: 677
Fixes: 64
Registered: 04-04-2007

Re: Why is the new forum so slow to load ?


Nibiru wrote:

Simply hitting the reload on this page takes nine seconds to refresh. YAWN !


Refreshing this page shows most items loading in a couple of seconds for me. You can get to this by hitting F12 in Firefox and selecting the network inspector.

The analytical tracking takes a little longer but I'd expect that. I think the issue you're seeing might be related to a couple of avatars (notably mine and @dvorak's). Be interesting to see your version of what's below:

load.JPG

Bob Pullen
Plusnet Products Team
If I've been helpful then please give thanks ⤵