cancel
Showing results for 
Search instead for 
Did you mean: 

What`s happened to the forum lately ?

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

What`s happened to the forum lately ?

A week or so, ago, the number of replies to a particular ( or all ) threads disappeared and was replaced by the words "Reply" or "Replies"

( yes I have seen the thread about this...  but .... )

In the past couple of days... I have been presented with a different "1st page"  after Logging on .

 

this screenshot is "BEFORE"  logging on to day... and shows... ( I presume) the current status of the threads availaible ..

 

 

FORUM 1.jpg

 

 

After Logging in..... this page is presented.

 

FORUM 2.jpg

 

This has happened several times, when logging in,.... even if I have logged out, and in again, the same thing happens. ..

 

It has never happened in the past 10 years .... so why is it happening in the past couple of days...

 

22 REPLIES
Community Gaffer
Community Gaffer
Posts: 3,118
Thanks: 1,768
Fixes: 69
Registered: 22-02-2016

Re: What`s happened to the forum lately ?

Looks like you are on the second page in the second screenshot. When logging on, the system attempts to to remember where you were last (known as a 'last request (clean)') and will attempt to put you back where it thinks you were. It may have thought that the last clean request before logging on was the second page.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

Re: What`s happened to the forum lately ?

@jaread83 Yes, that is the second page... however... I have never closed down on that page... and it has never done this before,  either on the old forum or on this "new" improved  ( ? ? ? ? ) forum

so why should it be happening now, is the question...

For information.... I rarely read past the first 10 threads on the "front page" ... as they are usually out of date, or loss of interest... therefore I would not "choose" that page, nor would I be "on " that second page at shut down.. I am usually logged in all day long until about midnight,... so there is no "break" where the second page could have been accessed during that time. and certainly not on a repeated basis... If I did happen to be "re--directed" on a link in another thread, then I would revert back to the latest threads many times, after that re-direct, and still end up with the "current front page" as the last one I read before going to bed... ( logged off/shut down)

 

Community Gaffer
Community Gaffer
Posts: 3,118
Thanks: 1,768
Fixes: 69
Registered: 22-02-2016

Re: What`s happened to the forum lately ?

Honestly, I am not sure why this would happen. It doesn't remember your location of where you were when you logged out the last time, it is done on the current session as an anonymous user who is then logging on. Sometimes the system gets itself in a twist if you got multiple tabs open so it will look at the last clean request from one those tabs.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

Re: What`s happened to the forum lately ?

@jaread83 OK.... here`s something else for you to think about.....

 

Yesterday, I was really ill, with the dreaded cold/flu { despite having the free jab  }  so I never used my laptop all day.  (I just wanted to be a hamster all day long ! )

Because of some other probs  like "not responding" on various apps, This morning I decided to format a HDD and install a fresh copy of Win 7 Pro.   I disabled the updates, so I could get on with loading up my other 60 or so apps, and double checking that I hadn`t missed any vital files or folders.

Started at about 0830... and been on it all day... until about an hour or so ago, when I posted in the Tech board about Win 7 updates...  been doing a couple of other things, like trying to transfer my emails across... and got fed up with no progress there ( despite following my own tutorial )  something seems to be missing in the thunderbird folder....

so thought I would check out General chat...  guess what.... it opened on Page2 after logging in.... AGAIN.... now I can`t see that it has anything to do with "Previous" pages, cos I ain`t been here for 48 hours and on a new install, and a (new/old) HDD that has been formatted.

 

Community Gaffer
Community Gaffer
Posts: 3,118
Thanks: 1,768
Fixes: 69
Registered: 22-02-2016

Re: What`s happened to the forum lately ?

So it would seem that even a (literally) clean slate would cause this issue so that would confirm that there is something going wrong in the login script somewhere. There is no custom code of mine that would be causing this as far as I am aware as all the login stuff is done by Lithium so I will need to raise a support case with Lithium to look into this. I will update you when I hear back.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Gaffer
Community Gaffer
Posts: 3,118
Thanks: 1,768
Fixes: 69
Registered: 22-02-2016

Re: What`s happened to the forum lately ?

FYI, I have just tested this and it does it for me too.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

Re: What`s happened to the forum lately ?

@jaread83 Done it again, a couple of times  ( the page 2 thing )... also regarding the survey pop up, "cookie"... still can`t find it on CCleaner... so still suffering ! ! .

 

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

Re: What`s happened to the forum lately ?

@jaread83  After posting last night.... uninstalled Cyberfox (X86) and cleared all profile info during process.... downloaded and installed Cyberfox 52.5.2  ( latest version ).. intel (64bit)... l

 

added in my favourite addons... Lightshot, Xmarks Ghostery and Stylus...

 

cleaned cookies, with CCleaner.... and then shut down..

This morning... booted up as normal.... click on the bookmark for General Chat...( the one I have been using for the past year.).. it shows Page 1..... go to the "log in" icon,  log in.... and up comes Page 2 of General Chat...

 

 

Community Gaffer
Community Gaffer
Posts: 3,118
Thanks: 1,768
Fixes: 69
Registered: 22-02-2016

Re: What`s happened to the forum lately ?

Thanks for this information @shutter. I have been speaking with Lithium support and they think it may be something saved on to your account that is being triggered right after login (I think it attempts to remember that you were on the Chat board the last time you connected). They can't seem to replicate the issue... but I have... and I just did it again... this time I recorded my screen though so that they can see what I see :-) just sent that video via email to them to prove that this is happening.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

Re: What`s happened to the forum lately ?

@jaread83  OK... Thanks for that..... and your help,...  it`s just "weird" more than anything...  can`t understand how everyone thinks that it is MY fault, for some setting that I have initiated.. when 99% of the time , I haven`t changed a thing... and especially in this recent case... where I have a "new install" of everything... from Windows 7  through to updated browser and addons, and cleared all profiles and cookies....

I have only checked that live chat is working ( after re-installing Ghostery, and checking for the two adblockers)..... that has absolutely nothing to do with Page 1 appearing, and then after logging in , showing Page 2.   Also... it is not possible to check live chat, UNLESS you are logged in...  so this happened  BEFORE I checked live chat...

( I did not activate chat ... just checked that it was available  I have not been on Live Chat for months..... !  ) 

 

Community Gaffer
Community Gaffer
Posts: 3,118
Thanks: 1,768
Fixes: 69
Registered: 22-02-2016

Re: What`s happened to the forum lately ?

Yeah I am not exactly what is going on with you being taken to the second page of the chat board when logging in from the first page of the chat board... but I got hard evidence of it now so I will see what they say.

I got a web chat with Lithium this afternoon about another bug so I will likely also bring this up if there is time (its a different team so not sure if they will look into it).

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 5,234
Thanks: 1,319
Fixes: 31
Registered: 16-10-2014

Re: What`s happened to the forum lately ?

@jaread83@shutter - If I were Lithium the first thing I would ask (based on the colours in the screen capture) is "Is the user using any extensions?" It may be prudent to turn off all extensions and test this again before approaching Lithium. Just my 10p.

Community Veteran
Posts: 17,310
Thanks: 1,367
Fixes: 16
Registered: 06-11-2007

Re: What`s happened to the forum lately ?

@Mook  there ya go.... blaming me...   this has only just started happening.... and... all my settings and addons have been the same for years.... so,... it must be something else...

Community Veteran
Posts: 5,234
Thanks: 1,319
Fixes: 31
Registered: 16-10-2014

Re: What`s happened to the forum lately ?

Well of course I'm going to blame you! Tongue

I only suggested it as that is the first thing I would ask if I were Lithium. They won't want to looking to something that could waste their time when it could be the side effect of a browser's add-on, that they have no control over. So I thought it prudent to eliminate them from the equation before jaread presented the information to them. If it does do it with our the add-ons enabled then all the better, but if it doesn't ...