cancel
Showing results for 
Search instead for 
Did you mean: 

What happened earlier.....?

FIXED
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

Well, who'd of thought it!! Wink

 

Though me currently 13.32.64.75 and it seems okay (the rest is above)

But you 13.35.198.11 and it's the same old same old

There's no denying an issue me thinks.

 

Jono-Jon-ono-no-o-o wow, there's an echo in here atm! :rolleyes:

DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

Well well well. Slap me round the face with a wet kipper why don't ya!!

I am the fool

It's gone s-l-o-w all of a sudden. Could be OR switching me in the cabinet?

But earlier

Tracing route to d14xs8zr41zt1m.cloudfront.net [13.32.64.75]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms bthub [192.168.1.254]
2 * * * Request timed out.
3 * * 54 ms 141.hiper04.sheff.dial.plus.net.uk [195.166.143.141]
4 12 ms 10 ms 10 ms 140.hiper04.sheff.dial.plus.net.uk [195.166.143.140]
5 13 ms 10 ms 12 ms 195.99.125.138
6 11 ms 19 ms 11 ms peer2-et0-0-2.slough.ukcore.bt.net [62.172.103.204]
7 13 ms 11 ms 11 ms 109.159.253.111
8 * * * Request timed out.
9 * * * Request timed out.
10 11 ms 11 ms 11 ms 52.94.34.18
11 15 ms 20 ms 12 ms 52.94.34.245
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 12 ms 17 ms 11 ms server-13-32-64-75.lhr4.r.cloudfront.net [13.32.64.75]

 

And now, the end is near
And so I face the final curtain
My friend, I'll say it clear
I'll state my case, of which I'm certain
I've lived a life that's full
I traveled each and every highway
And more, much more than this
I did it my way

 

tracert community.plus.net

Tracing route to d14xs8zr41zt1m.cloudfront.net [13.32.64.116]
over a maximum of 30 hops:

1 1 ms <1 ms <1 ms bthub [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 17 ms 17 ms 19 ms 140.hiper04.sheff.dial.plus.net.uk [195.166.143.140]
5 17 ms 17 ms 17 ms 195.99.125.142
6 17 ms 22 ms 17 ms 194.72.16.104
7 22 ms 17 ms 19 ms 195.99.126.11
8 * * * Request timed out.
9 * * * Request timed out.
10 * * * Request timed out.
11 * * * Request timed out.
12 17 ms 17 ms 17 ms 52.94.34.245
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 18 ms 17 ms 17 ms server-13-32-64-116.lhr4.r.cloudfront.net [13.32.64.116]

 

Can somebody turn the lights off and lock the door on their way out. Thanks!!

DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

Sad Much s-l-o-w-e-r and I'll be going backwards - no connection drops here, and forums now routing to 99.84.8.51

I'll try and stick with it, but it's getting a bit tedious now. It simply puts you off being part of this community.

(hovering over the solved button and about ready to walk)

jab1
Hero
Posts: 3,143
Thanks: 996
Fixes: 19
Registered: ‎24-02-2012

Re: What happened earlier.....?

@DS Since my comments earlier this morning, I appear to only be getting the 'waiting for.................' when opening a board - all other transactions are as fast as I would expect so maybe my slowdown was Khoros doing re-routing?.

Sadly, can't explain or offer any suggestions about your problem:sad:

John
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

No bother John Wink

Tis not your fault, but think I know who/where is to blame....!

More frustrating than anything.

DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

I appear to be bouncing/tumbling/falling around different servers.

This current 'route' is quite bad 13.32.64.163, but the one yesterday was great 13.32.64.75. Not much in it, but .163 is a real issue atm. Even on it, some pages okay, yet others must be getting to the point of almost timing out.

(might have to hire an helicopter, look for Jono;))

jab1
Hero
Posts: 3,143
Thanks: 996
Fixes: 19
Registered: ‎24-02-2012

Re: What happened earlier.....?

Tracing route to d14xs8zr41zt1m.cloudfront.net [13.35.198.11]
over a maximum of 30 hops:

1 1 ms 27 ms 17 ms dsldevice.lan [192.168.1.254]
2 * * * Request timed out.
3 * * * Request timed out.
4 27 ms 27 ms 29 ms 132.hiper04.sheff.dial.plus.net.uk [195.166.143.
132]
5 27 ms 27 ms 27 ms 195.99.125.144
6 28 ms 27 ms 26 ms peer8-et-0-1-4.telehouse.ukcore.bt.net [109.159.
252.106]
7 27 ms 26 ms 29 ms 195.99.126.109
8 * * * Request timed out.
9 * * * Request timed out.
10 28 ms 29 ms 27 ms 52.94.34.25
11 * * * Request timed out.
12 * * * Request timed out.
13 * * * Request timed out.
14 * * * Request timed out.
15 * * * Request timed out.
16 * * * Request timed out.
17 * * * Request timed out.
18 28 ms 27 ms 28 ms server-13-35-198-11.lhr62.r.cloudfront.net [13.3
5.198.11]

Trace complete.

C:\Users\John>

Mine, just now.

John
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

Thanks John, but is it quick quick slow or quick slow slow or quick quick quick or slow slow slow;)

It's very odd today for me, sometimes worse than ever, other times it's okay, with some in between. More bad than good though. Don't know if Khoros are tinkering or not. In a way I'm hoping they are aware of this issue. I'm this > < close to walking.

The main forum home page, as an example https://community.plus.net/ is very slow to finish loading.

 

jab1
Hero
Posts: 3,143
Thanks: 996
Fixes: 19
Registered: ‎24-02-2012

Re: What happened earlier.....?

The only 'slow' I see at the moment is in opening individual boards - topics, forum reloads, posting replies &c, are all within reasonable times.

John
DS
Champion
Posts: 2,187
Thanks: 459
Fixes: 22
Registered: ‎06-01-2017

Re: What happened earlier.....?

Thanks

Mine seem to be the home page (as above), the recent posts page and the odd replies I make to any posts that I feel like replying to.

I don't specifically 'go' to a chosen section, so my replies go in a few locations - billiing - rare but adsl - vdsl etc. Don't look/read any general chat posts.

Though I may start looking via each section instead.

Highlighted
Community Veteran
Posts: 5,559
Thanks: 341
Fixes: 5
Registered: ‎11-08-2007

Re: What happened earlier.....?

Anyone else seeing odd rendering on the "Who's Online" section on the homepage ?

 

WhosOnline75.jpg

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.4.4-p3 router, 5 WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
jab1
Hero
Posts: 3,143
Thanks: 996
Fixes: 19
Registered: ‎24-02-2012

Re: What happened earlier.....?

@Nibiru  Like this, you mean?

PNHP.PNG

John
Superuser
Superuser
Posts: 3,760
Thanks: 2,222
Fixes: 14
Registered: ‎10-04-2007

Re: What happened earlier.....?

There are several oddities like missing avatars in other places.  Is it worth continuing to report these incidents without interaction from either  Plusnet or the supplier?

jab1
Hero
Posts: 3,143
Thanks: 996
Fixes: 19
Registered: ‎24-02-2012

Re: What happened earlier.....?

I think it is, @MauriceC  - maybe, just maybe, they may take notice if the issue is reported often enough - but I'm not holding my breath.

John
Community Veteran
Posts: 5,559
Thanks: 341
Fixes: 5
Registered: ‎11-08-2007

Re: What happened earlier.....?

@jab1 's reply shows another problem !

 

I have always had my forum "Privacy" settings "Show online status to" set to "No one"

which as far as I am aware always used to hide my avatar, but is shown in @jab1 's screen shot.

 

Not impressed !  :angry:

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.4.4-p3 router, 5 WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT