cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to Preview a new PM and now a New Topic here as well - Lithium have fouled up again!

FIXED
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Unable to Preview a new PM and now a New Topic here as well - Lithium have fouled up again!

I was compiling a new PM at around 1745 and went to Preview it and found all I got was the circle of dots.

I've since been sidetracked and just got back to this. I now find I can't Preview a New Topic Post either.
(Note - Previewing a reply or an edit works).

This applies both here and on the Test site - it's also an issue that came up during testing before Live, so it's looking very much like Lithium have changed something and it's fouled things up.

This isn't the only strange incident reported today.

see https://community.plus.net/t5/Community-Site-Feedback/Switching-from-Rich-Text-editor-to-HTML-editor...

also https://community.plus.net/t5/Community-Site-Feedback/User-Subscriptions-Notification-Settings-Andro...

also https://community.plus.net/t5/Community-Site-Feedback/Why-did-my-last-post-disappear/m-p/1341932#M10... - this one has no reason to be picked up by the SPAM filter

2nd edit: Notification emails are coming through delayed a bit as well. And I should have added @jaread83 @LouisaMartin @HarryB

3rd edit: Long delay and still waiting for RSS feed update Roll_eyes

4th edit: RSS feed updated as per message 7, but I completely forgot that whilst messing with the original PM with no preview, I lost the lot when I did a url refresh and got no leave page warning. I also lost a reply to another PM just now when I incidently did a refresh and again no warning - but that isn't happening with a reply everytime.

18 REPLIES 18
MauriceC
Hero
Posts: 4,085
Thanks: 929
Fixes: 17
Registered: ‎10-04-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

I find it very disturbing that changes are (apparently) being made 'on the fly'  with no announcement and probably no change change log to refer back to.  How is the Community supposed to validate ( or otherwise Police ) any such changes.  Beggars belief!

M

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Nibiru
Community Veteran
Posts: 5,797
Thanks: 426
Fixes: 12
Registered: ‎11-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

I've had that 'Preview' fault several times over a number of weeks, but can't find you a link to my reports yet - because the forum search doesn't give the right result, and I've just discovered a new search error which I'm now documenting.  Back soon !  Roll_eyes

 

[edit]

I mentioned failed "preview" -

https://community.plus.net/t5/Community-Site-Feedback/Problem-with-forum-quot-Notification-feed-quot...

 

but that wasn't what I was looking for, still searching ...

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.6.0 router, DrayTek WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
Nibiru
Community Veteran
Posts: 5,797
Thanks: 426
Fixes: 12
Registered: ‎11-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

Just seen the edit for the delayed notification emails, from memory my record for delayed email (so far) arrived 1 hour 53 minutes after the reply was posted ! Shocked

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.6.0 router, DrayTek WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

Ha, well I've just had a few of them come through, but I'm still waiting on my RSS feed for this board to update Roll_eyes

Nibiru
Community Veteran
Posts: 5,797
Thanks: 426
Fixes: 12
Registered: ‎11-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

I did notice for most of this morning, that my issue with the forum HTTPS pages being very slow to load, was probably at it's worst for a while.  It felt like pages were taking nearer 25 or 30 seconds, but I was busy and didn't have time to measure it properly, and nobody is taking the speed issue seriously, or converting back to HTTP.

 

Cry

Plusnet FTTC 80/20 IPv4/30, Hurricane Electric 6in4 IPv6/48, Pulse8 landline & calls, SamKnows 600N
Vigor 130 modem, pfSense 2.6.0 router, DrayTek WAPs, Devolo dLAN 500, Gigaset N300A-IP VoIP DECT
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

RSS feeds updated a while ago now.


@Nibiru wrote:

I've had that 'Preview' fault several times over a number of weeks, ............

The last new PM I wrote was on the 06/06/16 and had no problem then, so if you've been having issues for a few weeks, then they are more likely related to your other connection problems not just this, unless they've just been random "one-offs" so to speak (which I get now and then). Last new topic I did was ages ago.
Right now this is a repeatable thing, everytime.


 

Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

@MauriceC Any "on-the-fly" changes are supposed to happen over-night unless urgent. I and Townman have been giving some earache about the way Lithium are doing this. I'd guess there is some sort of change log, but god knows whether Plusnet are being told.

Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

See 4th edit in OP for anyone that has read OP previously.

jaread83
Community Gaffer
Community Gaffer
Posts: 3,438
Thanks: 2,337
Fixes: 81
Registered: ‎22-02-2016

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

Hi @Anotherone,

I just tried creating a new thread and PM and previewed them with no issues. Can you try again please? The circle of dots indicates that the system was hanging when generating the preview and I am unsure why that would happen.

Can you (or anyone else that have had this issue) please try and create a brand new thread or PM and click preview? If it doesn't work, can I request some information?

  • a screenshot of the preview page not working
  • a timestamp of when the error occured
  • your browser with version number and operating system
  • also any other information you think will be helpful
  • if you have developer tools enabled for FF, Chrome or Safari - any console errors would be a great help too

With the information above it will help Lithium diagnose the issue if this is still a persistent problem. I am unable to recreate the issue and have tried all of the browsers installed on my Mac.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Anonymous
Not applicable

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

@jaread83 - Might it not depend on the content, length of the message? Maybe it had links, images etc in it, ideally you would need to replicate the test with @Anotherone's content.

jaread83
Community Gaffer
Community Gaffer
Posts: 3,438
Thanks: 2,337
Fixes: 81
Registered: ‎22-02-2016

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

true... i will put a test case together and try out a load of different scenarios.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

There was nothing untoward with the content, I repeated testing using just a few words "testing 123" Tongue but something has changed overnight and I haven't retested yet.

Anonymous
Not applicable

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

@Anotherone - I wasn't suggesting for one second that there was anything 'untoward' with your content merely commenting on the fact that it or its length may have been relevant to your failure which was why @jaread83 could not replicate it.

Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Unable to Preview a PM and now a New Topic here as well - Lithium have fouled up again!

Bad choice of word on my part then @Anonymous there was nothing unusual/abnormal in the content, nor any links, it was just a few lines of plain text and when it came to further testing, as I said I used just a few words - usually something like boring old "testing testing 123" !