cancel
Showing results for 
Search instead for 
Did you mean: 

The forum bugs are biting again?

MauriceC
Hero
Posts: 4,085
Thanks: 929
Fixes: 17
Registered: ‎10-04-2007

The forum bugs are biting again?

I've got a couple notifications outstanding but clicking on the link at the top of the page goes to 'my profile'. We've seen this several times previously? Not spotted any other anomolis. (Yet Funny)

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

46 REPLIES 46
jab1
Aspiring Legend
Posts: 11,264
Thanks: 3,695
Fixes: 136
Registered: ‎24-02-2012

Re: The forum bugs are biting again?

Strange one @MauriceC , clicking that link for me behaves correctly (a minute ago)

John
DS
Champion
Posts: 2,187
Thanks: 457
Fixes: 22
Registered: ‎06-01-2017

Re: The forum bugs are biting again?

Nope, as per John's post, it is currently working as it should. That's using FF 67.0.

 

I did get this between  01:00 and 02:30 this am, but no one else mentioned it so thought I'd wait and see:

logged out homepage.PNG

(it was only like this when logged out of the forums, when I logged in it changed to the normal online status)

 

However, the forum pages have been rather slow to load fully for the last ¾ of an hour. They were fine earlier.

(this reply window was slow to fully load too).

MauriceC
Hero
Posts: 4,085
Thanks: 929
Fixes: 17
Registered: ‎10-04-2007

Re: The forum bugs are biting again?

Odd?  It went away after about 15 minutes and now seems OK.

 

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

jab1
Aspiring Legend
Posts: 11,264
Thanks: 3,695
Fixes: 136
Registered: ‎24-02-2012

Re: The forum bugs are biting again?

It is partially back (again).

Clicking my AV goes to my profile, not the options, and there is no option to mark a board as read. (as at 0650).

Also, as of this edit, 'collapsed' sections are not collapsed.

John
jab1
Aspiring Legend
Posts: 11,264
Thanks: 3,695
Fixes: 136
Registered: ‎24-02-2012

Re: The forum bugs are biting again?

Added info (1) No option to log out of forums available, and (2) the situation exists on FF67.0 on the desktop and Safari & Dolphin on the iPad.

John
MauriceC
Hero
Posts: 4,085
Thanks: 929
Fixes: 17
Registered: ‎10-04-2007

Re: The forum bugs are biting again?

Working fine for meCrazy3  @08:18

Win 7  FF67.0

Beginning to look as if a rogue server in the farm has some of it's files not up to date, hence the randomness?

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

jab1
Aspiring Legend
Posts: 11,264
Thanks: 3,695
Fixes: 136
Registered: ‎24-02-2012

Re: The forum bugs are biting again?

@MauriceC Guess that's the only sensible thought, but still weird that the iPad picks the same error up?

John
Anonymous
Not applicable

Re: The forum bugs are biting again?

I'm of the opinion that this is caused by stale and bad session management on the servers myself. If you wait long enough it 'heals' itself as does a restart of the servers.

billnotben
Community Veteran
Posts: 7,603
Thanks: 2,115
Fixes: 2
Registered: ‎23-09-2010

Re: The forum bugs are biting again?

Just went to profile but as soon as I finished reading this it was back to normal.

jab1
Aspiring Legend
Posts: 11,264
Thanks: 3,695
Fixes: 136
Registered: ‎24-02-2012

Re: The forum bugs are biting again?

@Anonymous Again, a distinct possibility, but I've been waiting since ~0630 this morning, cleared cache and cookies and rebooted laptop - to no avail.Crazy2

John
Anonymous
Not applicable

Re: The forum bugs are biting again?

I don't think this is client side @jab1 which is why your attempts haven't 'fixed' it. Assuming my understanding is correct the servers will maintain session state to allow for load balancing, user tracking etc and I'm sure it is this part of the system that is broken.

 

billnotben
Community Veteran
Posts: 7,603
Thanks: 2,115
Fixes: 2
Registered: ‎23-09-2010

Re: The forum bugs are biting again?

Went to unread topics and back stuck again.

Never get any of these problems on the ebay forum.

I'm guessing they are on a better/higher sort of maintenance plan?

 

Just checked it works ok on the forum apart from the unread topics page.

jab1
Aspiring Legend
Posts: 11,264
Thanks: 3,695
Fixes: 136
Registered: ‎24-02-2012

Re: The forum bugs are biting again?

Thanks, @Anonymous that makes sense.BUT I am still a little confused as to why all three of the devices I have tried - and the three browsers all have the same problem?

John
Anonymous
Not applicable

Re: The forum bugs are biting again?

Because the common denominator here @jab1 are the servers, and if their session management is trashed as I suspect this why the issue is replicated across all of your devices.

If it were client based then surely one of these devices would work as intended, but as this isn't the case then the finger has to get pointed downstream.