cancel
Showing results for 
Search instead for 
Did you mean: 

Really long delays on page loads

Anonymous
Not applicable

Really long delays on page loads

Is it just me or is anyone else noticing really long delays on page loads. This is just a recent thing for me within the last few hours but appears to be getting worse.

13 REPLIES 13
jab1
Aspiring Legend
Posts: 11,214
Thanks: 3,685
Fixes: 136
Registered: ‎24-02-2012

Re: Really long delays on page loads

@Anonymous you are not alone - I was about to post the same question - and it is only on PN forums, everything else is perfectly OK.

John
pjmarsh
Superuser
Superuser
Posts: 3,583
Thanks: 1,253
Fixes: 12
Registered: ‎06-04-2007

Re: Really long delays on page loads

It seems ok for me, so not affecting everyone.  I'm on a static IP on psb-bng01.

Superusers are not staff, but they do have a direct line of communication into the business in order to raise issues, concerns and feedback from the community.

Anonymous
Not applicable

Re: Really long delays on page loads

I’m static too with gateway IPs of 195.166.130.249 & 254 so it would be interesting to see if others on these have a similar issue.

30FTTC06
Pro
Posts: 2,286
Thanks: 108
Fixes: 4
Registered: ‎18-02-2013

Re: Really long delays on page loads

I'm flying along here..

jab1
Aspiring Legend
Posts: 11,214
Thanks: 3,685
Fixes: 136
Registered: ‎24-02-2012

Re: Really long delays on page loads

Seems to have speeded up a bit, but still hangs on 'waiting for community.plus.net'

John
Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Really long delays on page loads

Any problems accessing other *.plus.net sites?

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
jab1
Aspiring Legend
Posts: 11,214
Thanks: 3,685
Fixes: 136
Registered: ‎24-02-2012

Re: Really long delays on page loads

@ChrisThe only PN site I visit is the Member centre, and that appears to be as fast as usual. May be I'm wrong here, but the google.analytics and the ozy-whatever components seem to be the culprits - sometimes.

John
Anonymous
Not applicable

Re: Really long delays on page loads


@30FTTC06 wrote:

I'm flying along here..


That's only because you're on a 'high' now that your running Arch Linux Grin

Anonymous
Not applicable

Re: Really long delays on page loads

@Chris - Not for me no just this one. Mail is fast, and the main site is OK too.

Chris
Legend
Posts: 17,724
Thanks: 599
Fixes: 169
Registered: ‎05-04-2007

Re: Really long delays on page loads

@jaread83 Any ideas?

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Anonymous
Not applicable

Re: Really long delays on page loads

@Chris, @jaread83 - To be fair it's pick up the pace a good bit now and is virtually unnoticeable for me at least. Was there any backend activity happening prior to or at the time of the OP?

jaread83
Community Gaffer
Community Gaffer
Posts: 3,438
Thanks: 2,337
Fixes: 81
Registered: ‎22-02-2016

Re: Really long delays on page loads

I noticed a slight blip earlier when testing something on an Edge browser (just white screen that took a long time to load but eventually sorted itself out) but since then it hasn't happened again.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

jaread83
Community Gaffer
Community Gaffer
Posts: 3,438
Thanks: 2,337
Fixes: 81
Registered: ‎22-02-2016

Re: Really long delays on page loads

Also, no backend changes as far as I am aware. Lithium are looking into the ranking system bug so they may have done something to the database. Not sure though... that is my best guess.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.