cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with index.php

Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Problem with index.php

I am not sure if this is the correct place but I have started getting a lot of problems browsing this site using Firefox fully patched.
When I click on one of the links very often I get this popup.
The odd thing is that using IE8 it doesn't seem to happen and the site response is noticeably faster
Edit - just to add IE8 is much faster on thinkbroadband forums
8 REPLIES
Moderator
Moderator
Posts: 17,251
Thanks: 904
Fixes: 104
Registered: 11-01-2008

Re: Problem with index.php

I'm not getting the issues you are seeing on FF 3.0.11, think Strat has experienced something similar before though.
Will Moderate For Thanks
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Problem with index.php

Seems to be OK this morning - however I am running Windows 8 with Avira - Jim begins to wonder if Kaspersky is doing something  Undecided
Moderator
Moderator
Posts: 17,251
Thanks: 904
Fixes: 104
Registered: 11-01-2008

Re: Problem with index.php

Quote from: Oldjim
.. Jim begins to wonder if Kaspersky is doing something  Undecided

Does seem to be a recurring theme....
Will Moderate For Thanks
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Problem with index.php

Now running Firefox 3.5 beta and it's noticeably faster than the old version - lets see if the problem is fixed
Superuser
Superuser
Posts: 2,590
Thanks: 978
Fixes: 8
Registered: 10-04-2007

Re: Problem with index.php

I also see this problem sporadically.  Not noticed it since I moved to FF 3.0.10 though.  When it does occur, it seems to be persistent during the session and gets annoying - then as you try to investigate, it just "goes away" Undecided
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Problem with index.php

After had major problems over the last week I started using IE8 which didn't have a problem.
Today I backed up all the Firefox setting using Mozbackup uninstalled Firefox removing all settings then did a clean install then reloaded history, cookies, passwords etc. but not the general settings and it seems to have sorted the problem. Most odd but touch wood it will remain fixed  Roll eyes
Community Veteran
Posts: 3,486
Registered: 02-10-2008

Re: Problem with index.php

I had a similar problem in that very occasionally I would click on a link, and instead of opening it in Firefox, a pop up came up asking if I wanted to open it with Thunderbird ! ?
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Problem with index.php

After a bit of trawling - using Google - I have found the problem.
It is due to a corrupted cache - why only on this site I have no idea.
I have now set Firefox to clear the cache on exit and it seems to be solved