cancel
Showing results for 
Search instead for 
Did you mean: 

Problem posting on board with FF

Highlighted
Community Veteran
Posts: 20,395
Thanks: 2,924
Fixes: 42
Registered: ‎06-11-2007

Re: Problem posting on board with FF

Just tried again, with a different bookmark, to get to YouTube,... after about 15 seconds "waiting for youtube".... a Google logo appears centre stage, with
502  That`s an error
The server encountered a temporary error and could not complete your request.
Please try again in 30 seconds. That’s all we know.
Highlighted
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Problem posting on board with FF

seems to tie in to this, as our drops started at about 18:00
Quote
Planned Community Site Maintenance - Wednesday 28th September Midday-Thursday 29th September 6.00pm

28/09/2011 @ 12:12
When's this work happening?
Today and tomorrow, 28th & 29th September
What does it affect?
The Community Site, http://community.plus.net
How long will it take?
Approximately 6 hours today and 7 hours tomorrow.
What does the work involve?
We're performing some maintenance on the Community Site servers and databases.
Am I likely to notice this work?
No, however if part of the work doesn't go to plan there may be brief glitches across the Community Site.
Is there anything else I need to know?
No.
Kind Regards,
Joanne Pilson
Customer Support
Highlighted
Community Veteran
Posts: 15,298
Thanks: 1,131
Fixes: 14
Registered: ‎01-08-2007

Re: Problem posting on board with FF

Also affecting SeaMonkey 2.4 on Win7 HP
I need a new signature... i'm bored of the old one!
Highlighted
Community Veteran
Posts: 5,658
Thanks: 652
Fixes: 1
Registered: ‎21-03-2011

Re: Problem posting on board with FF

I have the same problem on Chrome this morning....
Now Zen, but a +Net residue.
Highlighted
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Problem posting on board with FF

How's it working for you all now? The issue appeared to be the upgraded servers, these have been removed from the load balancers so whilst we are running on reduced resiliency you should stop seeing the session problems.
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Highlighted
Rising Star
Posts: 157
Thanks: 19
Fixes: 1
Registered: ‎10-08-2007

Re: Problem posting on board with FF

From my experience, using latest Firefox and Chrome, the problem seems to be caused by the Preview button when posting.
If I don't preview, then I don't have the problem, but if I use preview then I have a problem both logging out (it reports a session corrupt error, doesn't log out, but 2nd logout works), and also cannot post, with the errors as given by the original post.
Maybe it was a coincidence.
Highlighted
Community Veteran
Posts: 2,568
Thanks: 180
Fixes: 2
Registered: ‎27-05-2011

Re: Problem posting on board with FF

Chris
I have still got problems with unread posts tellling me I havent got any,  at 9.45 am  Crazy
Alos my posts a failing still, timeouts and no header?   Roll_eyes
To do is to be - Neitzsche
To be is to do - Kant
do be do be do - Sinatra
Highlighted
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Problem posting on board with FF

mine appears to be OK now
Highlighted
Moderator
Moderator
Posts: 24,385
Thanks: 4,337
Fixes: 1,114
Registered: ‎11-01-2008

Re: Problem posting on board with FF

No issues here at the moment either Smiley
Customer / Moderator
If it helped click the thumb
If it fixed it click 'This fixed my problem'
Highlighted
Grafter
Posts: 19,757
Registered: ‎30-07-2007

Re: Problem posting on board with FF

Just got the Time out problem again Lips_are_sealed Lips_are_sealed Cry
Highlighted
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Problem posting on board with FF

We've just dropped another server back in to the load balancer, let us know if the timeouts continue.
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Highlighted
Moderator
Moderator
Posts: 20,423
Thanks: 3,804
Fixes: 422
Registered: ‎06-04-2007

Re: Problem posting on board with FF

Just happened when clicking on Reply on my last post about 5 mins ago. But not on this one.
Hopefully all resolved Smiley
Ooops...
Nope, Clicking Post caused the error.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Moderator
Moderator
Posts: 20,423
Thanks: 3,804
Fixes: 422
Registered: ‎06-04-2007

Re: Problem posting on board with FF

Clicking Modify still gives error.
Wanted to add that a second click on Post was successful.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

Highlighted
Legend
Posts: 17,723
Thanks: 598
Fixes: 168
Registered: ‎05-04-2007

Re: Problem posting on board with FF

One of the problematic servers had a fix applied and was put back into the load balancer, unfortunately since then we've started seeing the errors again.
If this post resolved your issue please click the 'This fixed my problem' button

Former Plusnet Staff member. Posts after 31st Jan 2020 are not on behalf of Plusnet.
Highlighted
Plusnet Alumni (retired)
Plusnet Alumni (retired)
Posts: 10,540
Registered: ‎18-07-2007

Re: Problem posting on board with FF

Hi all,
We removed the problematic server earlier, and have now applied sticky sessions via the load balancers and put the server back in to test if this is being caused by the difference between the software versions. We'll update this thread as soon as there's any more information.