cancel
Showing results for 
Search instead for 
Did you mean: 

Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Poll: Community Site & Forum Errors/Issues - which Browser are you using?

In connection with the problems being reported in Site Errors (Slow pages, slow posting, connection reset, uploads failing) I thought it may be useful to see what browsers people are experiencing these problems on.
You can Vote for upto 3 choices.
If you experience problems with several browsers, you can vote for "Several of the above" but also vote for the browser(s) that you have or perceive to have the greatest problems with.
You can come back and amend your vote should you wish.
For example you may feel you can only vote for 2 choices at present, and then try something else, so want to come back and add to or change the way you voted. The poll has an open end date at present.
If the "Other" category becomes very big, then it may be sensible to add relevant extra choices.
If you vote "Other", feel free to post to say what the browser(s) are.
If you have a (sensible) suggestion on modifying the poll in some way, please post your suggestion.
Please continue to post the details of your errors and problems in Site Errors (Slow pages, slow posting, connection reset, uploads failing) but feel free to say if you only see certain problems with one browser and different problems with another in this thread.
If you mis-post in here, I will request the moderators to move or delete it.
Thanks.
17 REPLIES
Community Veteran
Posts: 3,380
Thanks: 2
Registered: 18-01-2013

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

I use Firefox (and have voted as such) but I have very few issues apart from the occasional hang when uploading files.
VileReynard
Seasoned Pro
Posts: 10,583
Thanks: 192
Fixes: 9
Registered: 01-09-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Note that there are many versions of each Browser, each operating in a different OS...

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Yes, and as I posted in the other thread, just interested in browsers in this poll.
But feel free to post which OS you are using if you want.
Moderator
Moderator
Posts: 25,773
Thanks: 1,127
Fixes: 47
Registered: 14-04-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

I clicked 'Other' as I use Waterfox.
Customer and Forum Moderator.
Product of the Tyrell Corporation
TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Quote from: vilefoxdemonofdoom
Note that there are many versions of each Browser, each operating in a different OS...

It might be advisable if they also post their browser versions, as some have reverted to earlier versions, due to poor upgraded version(s) causing other non related issue(s)
I have had issues in both Chrome & Firefox with the past 3 - 4  & present versions, as was reported
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Well that's the sort of thing I was thinking we might look at as a further breakdown a little bit later on.
Nothing stopping anyone from saying which version if they think it's relevant..
Moderator
Moderator
Posts: 16,561
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

I put Firefox (I have noted the issues since v29).
Using Windows 7 Home and Pro - both 64.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

rongtw
Seasoned Hero
Posts: 6,329
Thanks: 1,154
Fixes: 11
Registered: 01-12-2010

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Firefox 32
win7 x64
Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
jab1
Seasoned Pro
Posts: 1,492
Thanks: 261
Fixes: 5
Registered: 24-02-2012

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

I am using Orca (yes, I know it's old and based on old FF code and no longer supported) on W7 x64, and to be honest, I have very few issues with the forum (mis)behaving.
On the very odd occasion when it slows, I find it is my browser, and not the forum, which is at fault.
John
Community Veteran
Posts: 4,918
Thanks: 341
Fixes: 16
Registered: 10-06-2010

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

MiniBrowser from WebKitGTK+ doesn't request all the .css files again for every single forum page loaded - so perhaps WebKit based browsers such as Chrome and Safari will be less likely to have problems with the forums than Firefox.
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Well I see this thread has attracted a lot of posts lately, not surprised really  Roll eyes
Moderator
Moderator
Posts: 17,251
Thanks: 904
Fixes: 104
Registered: 11-01-2008

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

maybe things have improved..
Will Moderate For Thanks
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

Difficult for me to tell at the moment, as my posting since return from holiday has been limited, but I'm not noticing anything any better at this time.
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Poll: Community Site & Forum Errors/Issues - which Browser are you using?

I have
Posting with an image now no longer hangs and loads when the original tab shows it is stalled
Result - no more double postings