cancel
Showing results for 
Search instead for 
Did you mean: 

No data received on Chrome Browser

Community Veteran
Posts: 4,752
Thanks: 98
Fixes: 18
Registered: 14-07-2009

No data received on Chrome Browser

I keep getting the following error intermittantly when browsing the forum using the Chrome web browser.  It's only been happening for about the last week, never previously.   
No data received
Unable to load the webpage because the server sent no data.
Here are some suggestions:
Reload this web page later.
Error 324 (net::ERR_EMPTY_RESPONSE): The server closed the connection without sending any data.
3 REPLIES
Community Veteran
Posts: 4,752
Thanks: 98
Fixes: 18
Registered: 14-07-2009

Re: No data received on Chrome Browser

Hmm, either I'm the only one suffering this problem or nobody reads this section of the forum.  Still on-going, though perhaps not quite as frequent as when I first posted. 
Community Veteran
Posts: 3,181
Thanks: 19
Fixes: 2
Registered: 31-07-2007

Re: No data received on Chrome Browser

That has been a Feature of Opera since version 10.x hit, happens with random sites with nothing obvious to link why it happens.
Unvalued customer since 2001 funding cheap internet for others / DSL/Fibre house move 24 month regrade from 8th May 2017
Community Veteran
Posts: 4,752
Thanks: 98
Fixes: 18
Registered: 14-07-2009

Re: No data received on Chrome Browser

Well whatever was causing this problem seems to have resolved itself.  I created a new user account for myself recently, possibly that did the trick.