cancel
Showing results for 
Search instead for 
Did you mean: 

Is it me or anyone else finding the forum slowish to load today ;)

TORPC
Grafter
Posts: 5,163
Registered: 08-12-2013

Is it me or anyone else finding the forum slowish to load today ;)

As per the title, all other websites load at normal speeds
6 REPLIES
Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Is it me or anyone else finding the forum slowish to load today ;)

seems to be you
Community Veteran
Posts: 6,824
Thanks: 1
Registered: 27-10-2012

Re: Is it me or anyone else finding the forum slowish to load today ;)

When posting, it is hanging for me after pressing the Post button.
But the actual posts are happening quickly if I open the forum in a new window.
Moderator
Moderator
Posts: 25,773
Thanks: 1,127
Fixes: 47
Registered: 14-04-2007

Re: Is it me or anyone else finding the forum slowish to load today ;)

Sometimes I click 'Unread Posts' and go make a cup of tea....like just now.
Edit: A reboot message due to 'Patch Tuesday' updates from MS popped up shortly after my post so that could explain some slowing of forum responses for me.
Customer and Forum Moderator.
Product of the Tyrell Corporation
Community Veteran
Posts: 6,307
Thanks: 86
Fixes: 3
Registered: 08-01-2008

Re: Is it me or anyone else finding the forum slowish to load today ;)

I was unable to load any community.plus.net pages a short time ago between about 14:35 and 14:40, was OK on ping and all other sites seemed OK.
Oddly I tried http://www.downforeveryoneorjustme.com/ typed in community.plus.net and was informed it was just me so I clicked the 'http://community.plus.net' link on that page and got straight in then it refused to load another page so I repeated the exercise via 'downforeveryone' and got back in again.
Maybe coincidence.
Connected via BT Business from work in case that's relevant.
Call me 'w23'
At any given moment in the universe many things happen. Coincidence is a matter of how close these events are in space, time and relationship.
Opinions expressed in forum posts are those of the poster, others may have different views.
Moderator
Moderator
Posts: 16,561
Thanks: 1,801
Fixes: 125
Registered: 06-04-2007

Re: Is it me or anyone else finding the forum slowish to load today ;)

Quote from: Oldjim
seems to be you
Possibly not Wink
I'm finding that the main page and the individual thread pages load reasonably well but each forum page loads a little slower although the Tab indicates it never seems to complete (the circle never stops turning) until I click on 'Stop loading this page'.
Strangely this only happens in FF 26 and not IE11 but doesn't happen for any other sites.

Forum Moderator and Customer
Courage is resistance to fear, mastery of fear, not absence of fear - Mark Twain
He who feared he would not succeed sat still

pleasenlighten
Grafter
Posts: 27
Registered: 10-11-2007

Re: Is it me or anyone else finding the forum slowish to load today ;)

Hmm 
A little out of date with this thread, but I had problems last evening with loading any site I went to. In general the home page of a site would load but the `progress` signal  would continue. and the progress bar wouldn`t completely fill. From then ,problems in continuing through the site links etc would not load.
In the past  I`ve realised that my laptop was overheating (continuous fan activation) and cured the problem by cleaning the heat sink.
Oddly, however a friend some 20miles away using BT/Orange was having similar problems.