cancel
Showing results for 
Search instead for 
Did you mean: 

Incorrect links on sub-forum icons

Community Veteran
Posts: 26,380
Thanks: 634
Fixes: 8
Registered: 10-04-2007

Incorrect links on sub-forum icons

I've realised that I should have reported this as a bug rather than as a suggestion which is why it has been ignored. As I can't report my own post for being in the wrong forum I'll remake it here - perhaps a moderator could remove the post from the Suggestions (Community Site and Forums) please.
On the image attached there are the following links.
under Your Feedback links to http://community.plus.net/forum/index.php?action=unread;board=49.0
under Product / Service Announcements links to http://community.plus.net/forum/index.php?action=unread;board=2.0
beside Rants and Raves links to http://community.plus.net/forum/index.php/board,47.0.html
beside Testamonials links to http://community.plus.net/forum/index.php/board,46.0.html
The last link should be to http://community.plus.net/forum/index.php?action=unread;board=46.0 (if you click this link you will find it does work as expected)
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
8 REPLIES
Community Veteran
Posts: 38,253
Thanks: 940
Fixes: 56
Registered: 15-06-2007

Re: Incorrect links on sub-forum icons

Original post removed as requested.
For the future a PM to the mods makes itt much easier
Community Veteran
Posts: 26,380
Thanks: 634
Fixes: 8
Registered: 10-04-2007

Re: Incorrect links on sub-forum icons

Is anyone from Plusnet looking at this forum? It's a month since I posted this topic.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Superuser
Superuser
Posts: 2,593
Thanks: 979
Fixes: 8
Registered: 10-04-2007

Re: Incorrect links on sub-forum icons

Hi jelv,
I've added this problem into PUGIT as PUGIT 436.
It may not expedite the resolution, but it should make it easier to search for Cheesy
Community Veteran
Posts: 26,380
Thanks: 634
Fixes: 8
Registered: 10-04-2007

Re: Incorrect links on sub-forum icons

Is anybody from Plusnet going to respond to this topic or the PUGIT item?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Plusnet Staff
Plusnet Staff
Posts: 17,640
Thanks: 534
Fixes: 159
Registered: 05-04-2007

Re: Incorrect links on sub-forum icons

So from what I can gather, the problem is that the image next to the subforum name doesn't link to unread posts whereas the image next to the main forum does?
Having a quick look around, it looks like this is the normal behaviour of SMF there doesn't seem to be an option to change where it links to.
If this post resolved your issue please click the 'This fixed my problem' button
 Chris Parr
 Plusnet Staff
Community Veteran
Posts: 26,380
Thanks: 634
Fixes: 8
Registered: 10-04-2007

Re: Incorrect links on sub-forum icons

Something has been done to this forum to make it display the standard or New small sub-forum icon - having code to display the appropriate icon, surely it's behaviour should then be consistent with the large standard/new icons.
Most other forums don't have the small icons so the issue doesn't arise.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 1,264
Registered: 04-04-2007

Re: Incorrect links on sub-forum icons

I'll add it to a couple of other things I need to do, hopefully possibly next week.
Community Veteran
Posts: 1,264
Registered: 04-04-2007

Re: Incorrect links on sub-forum icons

Not this week, but should be next week