cancel
Showing results for 
Search instead for 
Did you mean: 

Forum gets incredibly slow most evenings

Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Forum gets incredibly slow most evenings

The community site (or at least the forum - its' the only bit I look at ) is incredibly slow for me most evenings now. Pretty much unusably so in fact.
it takes ages to load a page and often graphics are missing.
all the other sites I have open in my Opera tabs are fine, download speeds are fine, speedtests are fine and pings aren't much more than I'd expect on my interleaved line:
1    
2    53 ms    33 ms    32 ms  lo0-plusnet.ptn-ag1.plus.net [195.166.128.123]
3    62 ms    34 ms    36 ms  ge0-0-0-303.ptn-gw01.plus.net [84.92.3.9]
4    34 ms    39 ms    39 ms  gi0-2-32.ptc-gw1.plus.net [195.166.129.10]
5    48 ms    45 ms    41 ms  pos1-0.pih-cr1.plus.net [195.166.129.250]
6    45 ms    45 ms    49 ms  vlan8.pih-gw4.plus.net [212.159.0.30]
7    42 ms    58 ms    45 ms  if25.pih-lb04.plus.net [212.159.0.18]
8    56 ms    43 ms    48 ms  community.plus.net [212.159.8.110]

nslookup finds community.plus.net with no problems.
my receive window and mtu are optimised, and I've rebooted my router and tried changing to OpenDNS servers.
I've tried in firefox and in IE too.
None of these has indicated a problem or made any  difference ... slow slow slow
so i have concluded that it's not my setup.
umm over to PN ...
17 REPLIES
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Forum gets incredibly slow most evenings

I honestly haven't seen any slowdowns on these forums in the evenings and like you say, that traceroute is absolutely fine.
I'd be interested to hear if others were seeing similar problems.
Moderator
Moderator
Posts: 17,254
Thanks: 905
Fixes: 105
Registered: 11-01-2008

Re: Forum gets incredibly slow most evenings

It's been fine here.
Will Moderate For Thanks
Superuser
Superuser
Posts: 2,519
Thanks: 219
Fixes: 5
Registered: 06-04-2007

Re: Forum gets incredibly slow most evenings

Yep, been fine for me too, and most of my access in the evenings is on my phone via HSDPA, and it's been perfectly usable.
Phil
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Forum gets incredibly slow most evenings

No problem for me either
Tracing route to community.plus.net [212.159.9.110]
over a maximum of 30 hops:
  1    <1 ms    <1 ms    <1 ms  192.168.0.1
  2    25 ms    27 ms    27 ms  redback-lb-bgp.newnet.co.uk [212.87.77.54]
  3    30 ms    27 ms    27 ms  lns0-gig0-2.newnet.co.uk [212.87.79.49]
  4    30 ms    27 ms    27 ms  7609-1.lan3.newnet.co.uk [212.87.79.97]
  5    32 ms    31 ms    28 ms  linx-gw1.plus.net [195.66.224.164]
  6    34 ms    33 ms    35 ms  92.core.plus.net [212.159.1.92]
  7    32 ms    36 ms    33 ms  fhw-lb04.plus.net [212.159.1.146]
  8    32 ms    33 ms    35 ms  community.plus.net [212.159.9.110]
Trace complete.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Forum gets incredibly slow most evenings

It's just taken 177 seconds to load this page ... monday 23rd march @ 18:44
pings. tracerts, other pages, speedtests are still all fine.
Just the community forum is a problem
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Forum gets incredibly slow most evenings

I take it you've run a BT speedtest?
What router are you using?
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Forum gets incredibly slow most evenings

as i can never get on the bt tester (busy, times out, hangs at 96% etc etc) i've been using both bbmax and myboradbandspeed -- about 6MB/s
it's a draytek 2800vg as it goes and i've had it for years
but at the risk of repeating myself , there is no problem with my general speeds, downloads or any other pages, it is just this community site that is slow

Community Veteran
Posts: 38,251
Thanks: 937
Fixes: 56
Registered: 15-06-2007

Re: Forum gets incredibly slow most evenings

Funny - I don't see the problem.
Can you try switching to OpenDNS and see if there is any difference
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Forum gets incredibly slow most evenings

When I joined plusnet I had an issue with various sites being inaccessible or slow.
I tried everything (and Chris from comms looked into it too) and could find nothing amiss.
In the end I hard reset my router (using the reset switch with power applied) and that seemed to cure it so might be worth you giving it a go and then reapplying any settings such as firewall etc to your router.
I know its a bit drastic but as you say you've had it for years so it might be an idea to basically completely reboot the firmware.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Forum gets incredibly slow most evenings

can you check my first post Jim.
i have managed to get a bt speed test:
Test1 comprises of Best Effort Test:  -provides background information.
   Your DSL connection rate: 7616 kbps(DOWN-STREAM),  448 kbps(UP-STREAM)
   IP profile for your line is - 6500 kbps
   Actual IP throughput achieved during the test was - 96 kbps
This test was not conclusive and further testing is required.

A pretty extraordinary result given that I am experiencing no other problems with brwosing or downloading
EDIT
It's suddenly fine.
@Lucky: If there were a firmware or router problem I'd see problems elsewhere.
I could just give up using the community forum of course and then -- problem solved!
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Forum gets incredibly slow most evenings

spoke too soon it's taken me 40 minutes to get back to this page
techguy
Grafter
Posts: 2,540
Registered: 12-09-2008

Re: Forum gets incredibly slow most evenings

Hi
See my thread here http://community.plus.net/forum/index.php/topic,68427.0.html

I really think you should give the reset a try as I do reckon it'll quash the bug.
As you'll see, all the trace routes were ok but loading the sites did not work or would take ages.
Community Veteran
Posts: 1,229
Thanks: 1
Registered: 30-07-2007

Re: Forum gets incredibly slow most evenings

hmm well the trouble is it's as quick as any other during the day and detriorates in the evening .
it's hard to see a hardware problem my end generating such a specific problem -- just one site, at particular times.
which is not to say I might not try it at some stage, but I don;t think it's the answer
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Forum gets incredibly slow most evenings

I'm not sure how a firmware reset is going to improve performance to a single site?
Paul - Are you able to try from a different computer at all to see if the issue is local to your machine?