cancel
Showing results for 
Search instead for 
Did you mean: 

Forum Ban

FIXED
khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Forum Ban

Not sure where to post this so please feel free to move the thread.

 

I am on plusnet mobile and have never used the forum on 4G ever.  I had an engineer in today, my home broadband was down and when I attempted to connect to plusnet community forums on my phone I get a message informing me that I'm banned.  Strangely, I wasn't even logged in so I can only assume this is done at an IP level.

 

Any ideas why?

 

Screenshot_20171005-122332.png

18 REPLIES
Community Veteran
Posts: 2,909
Thanks: 168
Fixes: 3
Registered: 05-04-2007

Re: Forum Ban

Probably better in Community Site Feedback - maybe a mod can move it.

That's strange and obviously you haven't been banned as you're still posting Smiley. I am not sure about IP level, I would have thought it was done by account. IP's get recycled around so it would seem a silly way of doing it, to me.

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

Hi Alex, can't be account either coz firstly, I have never browsed this forum on 4G before, and secondly, I wasn't logged into the forum for it to know what account was accessing the site.

 

 

Community Gaffer
Community Gaffer
Posts: 2,838
Thanks: 1,522
Fixes: 62
Registered: 22-02-2016

Re: Forum Ban

Hi @khaled35, that seems a bit odd. So you were not logged in when you saw this error message? If you were not logged in, what was the URL you were trying to access as an anonymous user?
We do have certain IPs blocked but they are for certain parts of the world where spammers originate from and nothing within the UK is currently blocked at an IP level.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 2,909
Thanks: 168
Fixes: 3
Registered: 05-04-2007

Re: Forum Ban

Thanks - I see it looks like IP blocking then.

Just test and see if you can get the problem again - if you do go onto a site such as www.whatismyip.com and PM someone like @jaread83 with the IP and your mobile network.

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

@jaread83

 

From plus.net, I click the commnunity link in the menu:

Screenshot_20171005-125112.png

It takes me to an error page:

https://community.plus.net/t5/errors/FilterErrorHandlerPage

 

All subsequent clicks result n me getting the ban error.

Community Gaffer
Community Gaffer
Posts: 2,838
Thanks: 1,522
Fixes: 62
Registered: 22-02-2016

Re: Forum Ban

The IP bans still require an account. We don't block access to anonymous users, just the accounts that are logged in and match the IP block that we have banned. It shouldn't do this for anonymous users (not logged in) at all. I am curious about the URL that was being accessed. It could be a false positive on the error reporting and it reqested the wrong error message when a specific URL could not be accessed.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

@jaread83 it definitely isn't a one off as it is still currently not allowing me to access the forum on a 4G connection (provider is plusnet mobile as mentioned).

 

 

Community Gaffer
Community Gaffer
Posts: 2,838
Thanks: 1,522
Fixes: 62
Registered: 22-02-2016

Re: Forum Ban

There are no bans in place for your IP address. Plus you seem to be able to post right now? Is it just the homepage of the forums where you are receiving this error message?

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

@jaread83 I'm posting right now from my desktop machine that is on PN fibre.  The issue is occurring when I attempt to access this forum from my mobile using 4G.  That IP is currently 213.205.251.10

Community Gaffer
Community Gaffer
Posts: 2,838
Thanks: 1,522
Fixes: 62
Registered: 22-02-2016

Re: Forum Ban

Okay, so looking at the IP you provided, a user was banned using that IP. Does the username testname ring any bells?

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Gaffer
Community Gaffer
Posts: 2,838
Thanks: 1,522
Fixes: 62
Registered: 22-02-2016

Re: Forum Ban

I should add that this user was banned as a suspected spammer readying themselves to send spam PMs after unlocking the newbie rank. I am guessing that this was you? Our mod team (and myself) was not sure so banned the user to stay on the safe side. If you message on of the mods to lift the ban, I am sure they will.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

@jaread83 as I've already said, have never accessed these forums from my phone before and have only very recently become a PN Mobile customer.  My home IP is static, I have only ever had one username on this site.

 

In short, testusername rings no bells for me.

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

@jaread83 please don't make assumptions about me.  I have only ever created one account on this forum.  If you want to lift the ban, go ahead, if not, that's fine too.  I'm already trying to chase PN to resolve a fibre issue and don't have the time or inclination to chase them up on something as trivial as unbanning a mobile IP that will likely change the next time I reconnect to 4G.

 

 

khaled35
Rising Star
Posts: 97
Thanks: 10
Registered: 27-01-2012

Re: Forum Ban

@jaread83 from one of your previous messages:

The IP bans still require an account. We don't block access to anonymous users, just the accounts that are logged in and match the IP block that we have banned. It shouldn't do this for anonymous users (not logged in) at all.

 

I've stated multiple times that I wasn't logged in, I simply clicked the link to "Community" from the main plus.net site.  I find it offensive that you would insinuate that I may or may not be a potential spammer with another username.