cancel
Showing results for 
Search instead for 
Did you mean: 

Emotions not always working

FIXED
Community Veteran
Posts: 4,935
Thanks: 743
Fixes: 12
Registered: ‎05-04-2007

Emotions not always working

Hi, popped on the forums for around 10 minutes and noticed on some posts emotions are not always working now. They appear as the text for them rather than the graphic.

Don't know if it is a bug or already known, just thought I'd report it.

I've attached two png files, the first is my post showing the text not the icon. The second strangely shows the icon from the OP's post, but not from Gandalfs. So it is not just me it seems.

 

15 REPLIES 15
Plusnet Help Team
Plusnet Help Team
Posts: 18,023
Thanks: 5,761
Fixes: 963
Registered: ‎21-04-2017

Re: Emotions not always working

Fix

Thanks for reporting @Alex 

We’ve noticed, I miss the ‘moving’ and ‘over the top’ emoji’s. The new ones look similar to the standard ones you’d get on Android/iPhone.

There’s been a few other oddities reported: https://community.plus.net/t5/Community-Site-Feedback/Quote-button-missing-in-PMs/td-p/1681073

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Community Veteran
Posts: 4,935
Thanks: 743
Fixes: 12
Registered: ‎05-04-2007

Re: Emotions not always working

Fair enough @Gandalf 

I assume there has been a software update where some of them have been shuffled around?

Not the end of the world of course.

Superuser
Superuser
Posts: 16,677
Thanks: 6,862
Fixes: 63
Registered: ‎22-08-2007

Re: Emotions not always working

The old emojis were subtle - these are just crass and look amateurish!
Community Veteran
Posts: 4,935
Thanks: 743
Fixes: 12
Registered: ‎05-04-2007

Re: Emotions not always working

There is one I would like them to introduce, the one that repesents rubbish. I used to use it all the time on my iPhone before it got taken off.

Can't really say what the image was like on here, can't see it happening and the Lithium devlopers implementing it. Be good if they did though. 😀

Anyone who complains on here would be using it quite a bit and if the mods want more work then join my campain to get it implemented.

Being serious for a change, why the hell did they remove the spell checker? Lithium developers and logic don't exactly go hand in hand it seems. As I said before, being back SMF or even phpBB2 back to these forums, all is forgiven.

Community Veteran
Posts: 10,570
Thanks: 2,143
Fixes: 15
Registered: ‎02-08-2007

Re: Emotions not always working

Odd problem with emotions.....Touch the icon and they all appear for 3 or 4 seconds then they are gone.

So almost impossible to select the correct one.

I know changes are tested before being rolled out but are they tested on every platform ? What might work on  a PN system might not work on all systems.

Some software companies put out beta programs so users can comment on any issues that arise and hopefully sorted before the thing is fully released.

Some companies actually build their software based on what customers want rather than what the company or small team in the company thinks they want.

Does anyone ever take any notice of the users group ? Do we still have a users group ? Do they have a view on these changes ?

Community Veteran
Posts: 4,935
Thanks: 743
Fixes: 12
Registered: ‎05-04-2007

Re: Emotions not always working

Being a developer, I assume PlusNet have a test platform. I don't know what the underlying database is, but say it was Microsoft SQL Server you could set up Mirroring between one physical location to another. We had to do this and actually use it when our office in Central London had a power cut and we had to go home, work from there and connect to the DR servers (Disaster Recovery) which were located in a separate part of London with power.

Fun and games that was, what usually happens is when the testers (I assume PlusNet staff, mods and Super Users) stop moaning about problems on test it gets rolled out to live.

EDIT again: Here is a 😀 just in case people thought my last comment was nasty. It is true though.

Community Veteran
Posts: 10,570
Thanks: 2,143
Fixes: 15
Registered: ‎02-08-2007

Re: Emotions not always working

Using a desktop, linux mint & Firefox I have no problem in getting the list of emotions but the same cannot be said when using a Samsung tablet with firefox. As stated previously the list just appears for a few seconds and then disappears....true it might be something blocking them on the tablet but the old ones worked fine.

Do PN ever give feedback from customers to these developers following changes ?

Some might argue unnecessary changes.

😍

Superuser
Superuser
Posts: 3,990
Thanks: 2,417
Fixes: 16
Registered: ‎10-04-2007

Re: Emotions not always working

I quite like the use of emoticons - but in moderation!  The current list is way, way too large andwith limited differentiation between the Icons.

I do wish that PN will revert to user testing prior to release.  Some of these changes are embarrassing.😖

Community Veteran
Posts: 4,935
Thanks: 743
Fixes: 12
Registered: ‎05-04-2007

Re: Emotions not always working

Yup @MauriceC 

Can't agree more to be honest. The current system it seems is Lithium can push out 'updates' to the live platform as and when they see fit without any notification and poor testing. I've said this before but who's bright idea was it to remove the spell checker?

I would have thought there would be a test or staging platform, on the assumption that anything there will be wiped. Where say mods/superusers can batter it and give feedback with the evelated permissions that they have and also standard users too. If that ever happens I don't mind testing it as a standard user.

Superuser
Superuser
Posts: 3,990
Thanks: 2,417
Fixes: 16
Registered: ‎10-04-2007

Re: Emotions not always working


@Alex wrote:

I would have thought there would be a test or staging platform, on the assumption that anything there will be wiped. Where say mods/superusers can batter it and give feedback with the evelated permissions that they have ......<snip>


 

There is such a staging platform, but on this occasion limited use was made for testing this set of changes.  🤔 🙄

Plusnet Help Team
Plusnet Help Team
Posts: 18,023
Thanks: 5,761
Fixes: 963
Registered: ‎21-04-2017

Re: Emotions not always working

And our glorious custom emoji’s are back. Some of the texts which were used to trigger them have changed and a few appear a bit out of shape but it’s better than not having them at all. Thumbs_Up

C99324BA-22B8-4028-B5F4-EF6029195136.jpeg
I believe this is still under investigation though. 

If this post resolved your issue please click the 'This fixed my problem' button
 Anoush Mortazavi
 Plusnet Help Team
Superuser
Superuser
Posts: 16,677
Thanks: 6,862
Fixes: 63
Registered: ‎22-08-2007

Re: Emotions not always working

What about the rest of the mess lithium have made of the site?
Anonymous
Not applicable

Re: Emotions not always working

@Townman To fix that it would mean a return to the SMF platform and I can't see that happening.

Superuser
Superuser
Posts: 16,677
Thanks: 6,862
Fixes: 63
Registered: ‎22-08-2007

Re: Emotions not always working

Indeed. As end users it is difficult to see the benefits claimed for the system at its inception. New releases seem to break as much as they fix, certainly more so since Jack left.

I am aware that there are some useful internal tool sets such as Lithium Social Response which provides a unified view across the forum and twitface ... one wonders could that have been integrated with SMF?

At least that was integrated with the CRM. Easier integration with other systems was claimed to be one of the key influences in choosing lithium. Well there’s been no apparent integration with anything, so instead of that benefit being delivered, we just get a new set of unfixable bugs to enjoy each month.