cancel
Showing results for 
Search instead for 
Did you mean: 

Does embedding video still work?

FIXED
Community Veteran
Posts: 5,071
Thanks: 1,195
Fixes: 30
Registered: 16-10-2014

Does embedding video still work?

Just what the subject says really, I've tried twice recently to embed a YT video in a reply and each time I've tried the video doesn't appear when in Preview mode. If I ignore that as a glitch and continue with the post the video still doesn't show even though there is evidently a component or space reserved for it in the reply view.

 

11 REPLIES
DaveyH
Seasoned Pro
Posts: 1,342
Thanks: 196
Fixes: 9
Registered: 15-11-2012

Re: Does embedding video still work?

 

Works for me

Community Veteran
Posts: 5,071
Thanks: 1,195
Fixes: 30
Registered: 16-10-2014

Re: Does embedding video still work?

That's odd as this is what I see!

Odd!Odd!

Maybe it's just my setup I wonder what's causing it.

 

Browni
Seasoned Champion
Posts: 1,700
Thanks: 505
Fixes: 37
Registered: 02-03-2016

Re: Does embedding video still work?

Will this work?

 

Edit: Yep!
I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
Community Veteran
Posts: 5,071
Thanks: 1,195
Fixes: 30
Registered: 16-10-2014

Re: Does embedding video still work?

Just like the above @Browni all I see is white space, it used to work I'm using FF Q v58.0

 

Edit :- Having said that I do see this :

Loading failed for the <script> with source “https://www.youtube.com/iframe_api”.

In the browser's console.

Browni
Seasoned Champion
Posts: 1,700
Thanks: 505
Fixes: 37
Registered: 02-03-2016

Re: Does embedding video still work?

Possibly an ad blocker misbehaving?
I must have been really bad in a previous life. This is my 3rd ISP in a row that uses lithium.
jab1
Seasoned Pro
Posts: 1,699
Thanks: 331
Fixes: 5
Registered: 24-02-2012

Re: Does embedding video still work?

FYI @Mook -I'm running FF58 Q with both  AdMuncher and uBlock Origin enabled, and can see all embedded videos.

John
Community Veteran
Posts: 5,071
Thanks: 1,195
Fixes: 30
Registered: 16-10-2014

Re: Does embedding video still work?

That thought had occurred to me @Browni and I do have ABP installed but its disabled for this site as there's no need for it (yet).

But I also see this in the console as well:

The resource at “https://encrypted-tbn0.gstatic.com/images?q=tbn:REMOVED” was blocked because tracking protection is enabled.

as to whether its related I don't know. I also have a DNS blackhole for analytics etc so it may have something to do with that, but equally I can watch videos on YT without issue!

Community Veteran
Posts: 6,649
Thanks: 229
Fixes: 16
Registered: 16-02-2009

Re: Does embedding video still work?

I'm running pi.hole and I see them, mind you I am using Chromium now.
rongtw
Seasoned Hero
Posts: 6,538
Thanks: 1,265
Fixes: 12
Registered: 01-12-2010

Re: Does embedding video still work?

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
rongtw
Seasoned Hero
Posts: 6,538
Thanks: 1,265
Fixes: 12
Registered: 01-12-2010

Re: Does embedding video still work?

works on FF 58 Thumbs Up

Ps Excellent Video must watch Smiley

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 5,071
Thanks: 1,195
Fixes: 30
Registered: 16-10-2014

Re: Does embedding video still work?

Fix

OK, I’ve fixed this. When using FireFox there is an option to turn on tracking protection and I had this set to Always. Next to this there is a Change Block List… button that allows you to choose how this is implemented using Strict or Basic. Originally this was set to Strict so I changed to Basic and I can now see the embedded videos.  Cheesy