cancel
Showing results for 
Search instead for 
Did you mean: 

Does embedding video still work?

FIXED
Anonymous
Not applicable

Does embedding video still work?

Just what the subject says really, I've tried twice recently to embed a YT video in a reply and each time I've tried the video doesn't appear when in Preview mode. If I ignore that as a glitch and continue with the post the video still doesn't show even though there is evidently a component or space reserved for it in the reply view.

 

11 REPLIES 11
DaveyH
Champion
Posts: 1,946
Thanks: 465
Fixes: 12
Registered: ‎15-11-2012

Re: Does embedding video still work?

 

Works for me

Anonymous
Not applicable

Re: Does embedding video still work?

That's odd as this is what I see!

Odd!

Maybe it's just my setup I wonder what's causing it.

 

Browni
Aspiring Hero
Posts: 2,580
Thanks: 978
Fixes: 53
Registered: ‎02-03-2016

Re: Does embedding video still work?

Will this work?

 

Edit: Yep!
Anonymous
Not applicable

Re: Does embedding video still work?

Just like the above @Browni all I see is white space, it used to work I'm using FF Q v58.0

 

Edit :- Having said that I do see this :

Loading failed for the <script> with source “https://www.youtube.com/iframe_api”.

In the browser's console.

Browni
Aspiring Hero
Posts: 2,580
Thanks: 978
Fixes: 53
Registered: ‎02-03-2016

Re: Does embedding video still work?

Possibly an ad blocker misbehaving?
jab1
Aspiring Legend
Posts: 11,186
Thanks: 3,680
Fixes: 136
Registered: ‎24-02-2012

Re: Does embedding video still work?

FYI @Anonymous -I'm running FF58 Q with both  AdMuncher and uBlock Origin enabled, and can see all embedded videos.

John
Anonymous
Not applicable

Re: Does embedding video still work?

That thought had occurred to me @Browni and I do have ABP installed but its disabled for this site as there's no need for it (yet).

But I also see this in the console as well:

The resource at “https://encrypted-tbn0.gstatic.com/images?q=tbn:REMOVED” was blocked because tracking protection is enabled.

as to whether its related I don't know. I also have a DNS blackhole for analytics etc so it may have something to do with that, but equally I can watch videos on YT without issue!

HairyMcbiker
All Star
Posts: 6,792
Thanks: 266
Fixes: 21
Registered: ‎16-02-2009

Re: Does embedding video still work?

I'm running pi.hole and I see them, mind you I am using Chromium now.
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,541
Fixes: 12
Registered: ‎01-12-2010

Re: Does embedding video still work?

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
rongtw
Seasoned Hero
Posts: 6,973
Thanks: 1,541
Fixes: 12
Registered: ‎01-12-2010

Re: Does embedding video still work?

works on FF 58 Thumbs_Up

Ps Excellent Video must watch Smiley

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Anonymous
Not applicable

Re: Does embedding video still work?

Fix

OK, I’ve fixed this. When using FireFox there is an option to turn on tracking protection and I had this set to Always. Next to this there is a Change Block List… button that allows you to choose how this is implemented using Strict or Basic. Originally this was set to Strict so I changed to Basic and I can now see the embedded videos.  Cheesy