cancel
Showing results for 
Search instead for 
Did you mean: 

Blogs RHS quick-menu not updating

Neil_A
Grafter
Posts: 450
Registered: 04-04-2007

Blogs RHS quick-menu not updating

Colin - as discussed yesterday the latest blog entries are not getting added to the tabbed right hand side quick menu on the home page. Looks like the script that runs every 10 mins might be bust.
12 REPLIES
Community Veteran
Posts: 26,372
Thanks: 629
Fixes: 8
Registered: 10-04-2007

Re: Blogs RHS quick-menu not updating

As some of the tabs are, I wonder if it is the case that the articles don't have the correct tags. It does seem to be picking up the EOD articles and the forums tab picked up this topic.
All the items that do appear are tagged Tech News. The other articles currently on the front page are tagged General only.
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 1,264
Registered: 04-04-2007

Re: Blogs RHS quick-menu not updating

Bob published the articles dated Nov 12th. As this is before the most recent 5 articles, it won't appear on the right hand side. I'll explain when I see you in person, Neil.
Jelv: Looks like it's updating correctly to me?
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Blogs RHS quick-menu not updating

Jelv,
That's probably because Bob's latest two blog posts have been there for ages, but in a private state as they were being written. So essentially, they were there a while back, but weren't actually published.
Community Veteran
Posts: 26,372
Thanks: 629
Fixes: 8
Registered: 10-04-2007

Re: Blogs RHS quick-menu not updating

Why does "Win a trip to New York City!" or "PlusNet in the Pink" not appear on the RHS?
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

Re: Blogs RHS quick-menu not updating

Quote from: jelv
Why does "Win a trip to New York City!" or "PlusNet in the Pink" not appear on the RHS?

Because of the tags that they have been set with.
Ian
Community Veteran
Posts: 26,372
Thanks: 629
Fixes: 8
Registered: 10-04-2007

Re: Blogs RHS quick-menu not updating

Which is what I said in my first post in this topic!
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
Community Veteran
Posts: 1,264
Registered: 04-04-2007

Re: Blogs RHS quick-menu not updating

So it's not a bug... the list is doing exactly what it is meant to:
Tech news is things in the 'Tech News' Category,
Forums are the forums,
Blogs is things from the other blogs *NOT* the front page,
EOD is things in the 'EOD' Category.
The issue Neil reported is something different and also not a bug Smiley
Community Veteran
Posts: 26,372
Thanks: 629
Fixes: 8
Registered: 10-04-2007

Re: Blogs RHS quick-menu not updating

As we all agree it's doing what it should be doing, this topic should be moved to either the resolved bugs or the Community Site Suggestions - it certainly doesn't belong in here!
(The only fault appears to be Neil's understanding of the criteria!)
jelv (a.k.a Spoon Whittler)
   Why I have left Plusnet (warning: long post!)   
Broadband: Andrews & Arnold Home::1 (FTTC 80/20)
Line rental: Pulse 8 Home Line Rental (£13/month)
Mobile: iD mobile (£4/month)
James
Grafter
Posts: 21,036
Registered: 04-04-2007

Re: Blogs RHS quick-menu not updating

Can't find the staff these days Smiley
Community Veteran
Posts: 1,264
Registered: 04-04-2007

Re: Blogs RHS quick-menu not updating

Quote from: jelv
(The only fault appears to be Neil's understanding of the criteria!)

Nah, Neil's understanding was correct and based on what I'd explained in the office. It's all Bob's fault Cheesy
Community Veteran
Posts: 1,264
Registered: 04-04-2007

Re: Blogs RHS quick-menu not updating

This is resolved and should now be moved to the resolved forum./
N/A

Re: Blogs RHS quick-menu not updating

Your wish is my command Mr Ogilvie Grin