cancel
Showing results for 
Search instead for 
Did you mean: 

Avatar, now you see it, now you don't!

Community Veteran
Posts: 4,766
Thanks: 1,051
Fixes: 27
Registered: 16-10-2014

Avatar, now you see it, now you don't!

As you can see from these images I have an avatar for Arch Linux but this does not always appear on the screen. I am no longer using the Stylish plugin and in fact have uninstalled it, so I am wondering if anyone else is experiencing this or is it just me?

 

11 REPLIES
cjseymour
Newbie
Posts: 3
Thanks: 1
Registered: 01-05-2016

Re: Avatar, now you see it, now you don't!

I could see it in your posts the last couple of times that I logged in.

Community Veteran
Posts: 4,766
Thanks: 1,051
Fixes: 27
Registered: 16-10-2014

Re: Avatar, now you see it, now you don't!

@cjseymour - That's the weird bit so can I, but I can't always see it next to the flyout menu at my username where it's meant to be!

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Avatar, now you see it, now you don't!

I remember seeing this issue at some point in the past but atm I can't recall exactly when or why. I'll see if I can turn anything up later. Try clearing you caches in the meantime, see if that helps.
Is you avatar loaded to your Profile image folder or one of the other image folders?

Plusnet Help Team
Plusnet Help Team
Posts: 4,037
Thanks: 743
Fixes: 165
Registered: 25-03-2015

Re: Avatar, now you see it, now you don't!


Anotherone wrote:

I remember seeing this issue at some point in the past but atm I can't recall exactly when or why.

When we initially launched on Lithium, this was happening with a lot of Avatars due to (I think) the Http vs Https issue. However I was lead to believe this had been resolved.

Personally I haven't noticed it happening since. Until Mook has mentioned it here, but it seems fine to me at the time of making this post Roll eyes


If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
Community Veteran
Posts: 4,766
Thanks: 1,051
Fixes: 27
Registered: 16-10-2014

Re: Avatar, now you see it, now you don't!

@HarryB - Well I don't know if its just me, but as I looked at your post I could not see my avatar in my message nor can I see it next to my Username, but the link to my avatar is still valid and functional.

I don't know how to clear the cache of a single web site but would be willing to try that if told how to do it using WaterFox on Mac, but a Fn + F5 does nothing but refresh.

Community Veteran
Posts: 4,766
Thanks: 1,051
Fixes: 27
Registered: 16-10-2014

Re: Avatar, now you see it, now you don't!

@HarryB@Anotherone - Well this is still happening to me, I don't know yet if it's a caching issue or not but I did notice this this morning.

You can see from the above some of these are broken, it my be down to the user or a symptom of what is happening to me.

Community Gaffer
Community Gaffer
Posts: 2,859
Thanks: 1,534
Fixes: 62
Registered: 22-02-2016

Re: Avatar, now you see it, now you don't!

@Mook, its probably something to do with the fact that you have your avatar hosted on a cloud platform somewhere?

https://d11xdyzr0div58.cloudfront.net/static/logos/legacy/arch-legacy-blue2.41be7649333e.png

So it would be down to where your image is hosted and the reliability of the server that is hosting the file. Have you tried uploading the raw image file to the community instead?

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 4,766
Thanks: 1,051
Fixes: 27
Registered: 16-10-2014

Re: Avatar, now you see it, now you don't!

@jaread83 - That's a thought, but as I came in to read this post I saw this, so you may well be right.

I now have the image local so will update my profile, see if that changes anything.

 

Community Gaffer
Community Gaffer
Posts: 2,859
Thanks: 1,534
Fixes: 62
Registered: 22-02-2016

Re: Avatar, now you see it, now you don't!

Okay cool. Let me know if the image has stopped loading for whatever reason tho. If it does happen again, any chance you could open your developer console in your browser and check the 'network' tab? I suspect that before it was getting a 404 on the image when trying to load it.

Frontend Web Developer | www.plus.net

If you have an idea to improve the community, create a new topic on our Community Feedback board to start a discussion about your idea.

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Avatar, now you see it, now you don't!

Anotherone wrote:
Is you avatar loaded to your Profile image folder or one of the other image folders?

Tongue

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Avatar, now you see it, now you don't!

 

I've found the similar issue that I encountered during testing that I mentioned in message 4 Wink It was indeed related to the Avatar being on an external site as jaread83 subsequently mentioned. At the time it was only encountered using the Chrome browser, but I suspect that the reliability of external sites when images are loading will have as much to do with it as anything else especially if there is mixed (insecure) content.