cancel
Showing results for 
Search instead for 
Did you mean: 

Appear to have a new name and all my old posts have vanished...

FIXED
ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Appear to have a new name and all my old posts have vanished...

As it says, I seem to be a new person - ians2.

Was trying to do the reset password. It asked for an email address. As signing into communities only ever required a username i didn't know which email address it was referring to. The default PlusNet one, or my own contact addy I gave when first signing up? (Which showed on my forum profile, btw. I've always received 3 emails for every PlusNet notification -  to my own orig addy, the default PN, and another PN address I added later, so really not sure which address was required for the forum.)

Finally received an email on my default PlusNet email address. It was addressed to ians2. Who dat?

It says 'welcome back' so all pretty confusing.

And... all my old posts are gone.

Any remedy for this or am I back to one post newbie?

36 REPLIES
Superuser
Superuser
Posts: 8,957
Thanks: 453
Fixes: 38
Registered: 06-04-2007

Re: Appear to have a new name and all my old posts have vanished...

Your migrated posts will be under your previous forum name which unfortunately you haven't been able to access. You are not alone with having this problem. However it's best to let staff check over your collection of usernames on Saturday and advise what needs doing. Smiley

David
ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Re: Appear to have a new name and all my old posts have vanished...

Thanks spraxyt.

I wonder if, as my plusnet email address was not recognised, I should try using my own orig addy given when I signed up. Perhaps it was this one that was associated with the forum?

I have not tried this though, in case it puts more spanners in the works.

Hoping for resolution from staff...

Moderator
Moderator
Posts: 17,253
Thanks: 904
Fixes: 105
Registered: 11-01-2008

Re: Appear to have a new name and all my old posts have vanished...

it's a .co.uk email address, if that helps jog your memory..
Will Moderate For Thanks
ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Re: Appear to have a new name and all my old posts have vanished...

@dvorak Yeiks... now I have no idea what it was! The one I had in mind was .com. I don't use any .co.uk addresses now.

I might have altered the external contact addy at some stage. I really don't know.

Hope there is still some way out of this Sad

Edit -

Checking back over old emails I've found forum notifications sent to my own email address (myname.com), and to the default PlusNet email (simultaneously). But no sign of a co.uk address.

Superuser
Superuser
Posts: 8,957
Thanks: 453
Fixes: 38
Registered: 06-04-2007

Re: Appear to have a new name and all my old posts have vanished...

@ians2 I'm disappointed that a staff member didn't visit this topic on Saturday, Sad if only to tell you it would be looked into on Monday. However hopefully it will be picked up then.

I'm confident it will be fixable. Smiley

David
ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Re: Appear to have a new name and all my old posts have vanished...

@spraxyt Thanks Smiley

Superuser
Superuser
Posts: 10,022
Thanks: 1,562
Fixes: 19
Registered: 22-08-2007

Re: Appear to have a new name and all my old posts have vanished...


spraxyt wrote:

I'm disappointed that a staff member didn't visit this topic on Saturday

I'm disappointed full stop at the low level of staff cover through the few days immediately following a major system change.  There were two choices - both required commitment to weekend working.  Take the old service down last weekend and bring the new one on stream on Tuesday or do as has been done and support the users with the initial gremlins through this weekend.

It would not be quite so bad if we had seen any of the gritty issues being encountered at the moment on the test platform.  In the absence of PN staff, there's only @dvorak, @Mav, @Strat, @Anotherone and a couple of other Bright Sparks holding the front line.

 


 

 

rongtw
Seasoned Hero
Posts: 6,336
Thanks: 1,155
Fixes: 11
Registered: 01-12-2010

Re: Appear to have a new name and all my old posts have vanished...

I was thinking the same , Townman i would have tought PN would have had extra Staff here to help with problems Embarrassed

Asus ROG Hero Vii Z97 , Intel i5 4690k ,ROG Asus Strix 1070,
samsung 850evo 250gig , WD black 2 TB . Asus Phoebus sound ,
16 gig Avexir ram 2400 , water cooling Corsair H100i gtx ,
Corsair 750HXI Psu , Phanteks Enthoo pro case .
Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Appear to have a new name and all my old posts have vanished...

@HarryB did reply to a couple of posts yesterday, and so did @bobpullen also @Chris was lurking a bit, but support did seem somewhat thin on the ground to say the least Sad

Of course the gritty issues didn't show previously because it was changes made Friday morning that caused the problems.

Lets hope ians problem is picked up in the morning.

Plusnet Help Team
Plusnet Help Team
Posts: 4,037
Thanks: 743
Fixes: 165
Registered: 25-03-2015

Re: Appear to have a new name and all my old posts have vanished...

@ians2 could you drop me a pm with your forum user name and your Plusnet account user name please and I'll see if there's anything I can do to help.
If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Help Team
ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Re: Appear to have a new name and all my old posts have vanished...

Thanks, Harry. PM sent.

ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Re: Appear to have a new name and all my old posts have vanished...

This is showing as fixed.

It aint fixed. I'm still lost in the works with the wrong name!

Community Veteran
Posts: 19,099
Thanks: 434
Fixes: 21
Registered: 31-08-2007

Re: Appear to have a new name and all my old posts have vanished...

You can unfix it - got to the post options box on the "fix" post.

Did you send the requested PM?

ians2
Dabbler
Posts: 15
Thanks: 3
Registered: 17-05-2012

Re: Appear to have a new name and all my old posts have vanished...

Ah, thanks, did that. Hope Harry didn't think it'd been fixed...

Yes, did PM Harry. He suggested using the myname.com address (which was probably the correct one) instead of the PlusNet addy. Tried that this morning (Monday) and still have had no response.

However, I've just now received an auto mail to my own address from PlusNet saying 'Your new Community is live!'. This email asks me to reset my password. So... I did it again. No response to that either, as yet.

Now have question - the email says -

"To get posting and browsing, simply log on here (link) with your current username."

Underneath that it says -

"Please make sure you reset your password so you can get back to posting and helping"

So, which is it? Login first, or reset first?