cancel
Showing results for 
Search instead for 
Did you mean: 

Another bug in Private messages

HairyMcbiker
All Star
Posts: 6,792
Thanks: 266
Fixes: 21
Registered: ‎16-02-2009

Another bug in Private messages

Delete all does NOTHING, and you can't select all to delete, you have to delete/select individually.

12 REPLIES 12
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: Another bug in Private messages

Not wishing to try that I will believe you but I thought I would add this one

Why the heck is there an option to "Reply to All" which does appear to work

Strat
Moderator
Moderator
Posts: 31,291
Thanks: 3,876
Fixes: 565
Registered: ‎14-04-2007

Re: Another bug in Private messages


@Oldjim wrote:
Why the heck is there an option to "Reply to All" which does appear to work

OMG...Shocked

Customer and Forum Moderator. Windows 10 Firefox 105.0.1 (64-bit (64-bit)


bobpullen
Community Gaffer
Community Gaffer
Posts: 16,022
Thanks: 3,769
Fixes: 238
Registered: ‎04-04-2007

Re: Another bug in Private messages

There is the option to select/check all:

check-all.jpg

It might be that you don't have 'batch processing' switched on. With batch processing enabled, the reply all option becomes more relevant too (although there'll rarely be a need for it IMO).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

HairyMcbiker
All Star
Posts: 6,792
Thanks: 266
Fixes: 21
Registered: ‎16-02-2009

Re: Another bug in Private messages

Now where would I find batch processing ?
Not on any of the private message menus. On mine ALL are greyed out BAR the Delete ALL which does nowt as I said. it comes up with a (wrong) message then returns to the untouched screen.
bobpullen
Community Gaffer
Community Gaffer
Posts: 16,022
Thanks: 3,769
Fixes: 238
Registered: ‎04-04-2007

Re: Another bug in Private messages

Apologies, didn't realise it was that tricky to find (I've had it enabled for ages now). Go to a top-level board, click 'board options' top-right and it's down towards the bottom.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: Another bug in Private messages

@bobpullen

Batch processing is only available with admin access

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,022
Thanks: 3,769
Fixes: 238
Registered: ‎04-04-2007

Re: Another bug in Private messages

Just checked and so it is. That seems pretty odd to me when there's obvious functionality that would be of benefit to the casual user e.g. selecting posts from the unread topics list and marking them as read.

Edit: There's an option in the admin panel to allow it for normal users. @HarryB @Chris, what do you reckon to enabling it? Might want to give it a go on staging first and check with a public account to make sure it doesn't open up any other elevated permissions (although I doubt it will).

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

HarryB
Plusnet Help Team
Plusnet Help Team
Posts: 5,191
Thanks: 1,447
Fixes: 255
Registered: ‎25-03-2015

Re: Another bug in Private messages

I'll have a look and get back to you.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Oldjim
Community Veteran
Posts: 38,460
Thanks: 1,034
Fixes: 63
Registered: ‎15-06-2007

Re: Another bug in Private messages

@bobpullen @HarryB

This was discussed in staging at an early testing stage

bobpullen
Community Gaffer
Community Gaffer
Posts: 16,022
Thanks: 3,769
Fixes: 238
Registered: ‎04-04-2007

Re: Another bug in Private messages

@Oldjim, I've tagged a post onto the thread over there.

Bob Pullen
Plusnet Product Team
If I've been helpful then please give thanks ⤵

HarryB
Plusnet Help Team
Plusnet Help Team
Posts: 5,191
Thanks: 1,447
Fixes: 255
Registered: ‎25-03-2015

Re: Another bug in Private messages

@Oldjim - Thanks. I realised when I started looking through the options. I then quickly confirmed what we discussed last time.

 

When enabling the "batch processing" permission, it gives the option to turn batch processing on/off in the options drop down. However it doesn't provide the tick/check boxes required to make use of the feature.

Putting my test account on a moderator rank did make the tick/check boxes appear, however I can't figure out which individual permission would be causing this.

 

I've dropped an email to @LouisaMartin to double check this Lithium to make sure I'm not just missing another option that's required to make it functional.

If this post resolved your issue please click the 'This fixed my problem' button
 Harry Beesley
 Plusnet Infrastructure Operations Professional
Anotherone
Champion
Posts: 19,107
Thanks: 455
Fixes: 21
Registered: ‎31-08-2007

Re: Another bug in Private messages

Apparently Batch processing can't be applied on these things (see Bob's message 8.) without Admin permissions, this is being followed up by ongoing discussions on the Test/Staging platform.