cancel
Showing results for 
Search instead for 
Did you mean: 

"NEW" Binatone ADSL 500 Install Problems

N/A

"NEW" Binatone ADSL 500 Install Problems

Has anyone else had problems getting the “new” Binatone ADSL 500 USB modem working with their PC.

I recommended Plusnet (Force9) to a friend, as I have been a customer for a number of years. He choose to use the “Easystart” option. I have to admit this would not have been my choice having read numerous reports about USB ADSL modems.

He has a PIII 600 with 128 Mb ram running Win98SE, he tried installing the modem himself and after several attempts it finally worked. He managed to enter all his details connect briefly to the internet and it hasn’t worked since.

I went round last night to try and resolve the problem. We uninstalled the software again, re-installed it, all seems to go well, it asked for the modem to be plugged in which we did and installation completed. However you now cannot access the modem using the http://192.168.1.2, I have tried changing the last number in case it was allocated a different number.

I have checked in the device manager that the modem shows up, it does. I have also used the run “winipcnfg” and it show the modems under the address 192.168.1.3 so have tried using that number to access it. ( he also has another network adaprtor fitted) The Lan settings have been checked to make sure they are unticked and “dial whenever a network is not present” has been ticked as per the guide.

When connected the power and ADSL lights are lit on the modem, he only has one other phone in his house which has a microfilter fitted. We have uninstalled and reinstalled the software several times to no avail. My only concern about his PC was that he only has 128 Mb of Ram fitted, when I go into memory manger he is using 240 Mb of Ram and only had 350 Kb of Ram unallocated. I checked and he has about 20 processes running which are utilising all his memory and he desperately needs more. I wondered if this could be having an effect on the modem? I was going to try shutting some things down but ran out of time.

Clearly it is not a line issue as you cannot even gain access to the modem, it is either software related due to number of attempted installs, a hardware problem with the USB modem, a conflict with his other network adaptor or possibly his lack of memory, USB devices often rely on system memory to function. Any help would be appreciated.

He will be contacting Plusnet later in the week for help.
24 REPLIES
N/A

Replying

Hi,
I'm confident having read your thread here that your problem is related to a lack of system resouces (i.e. not enough physical memory). The problem I think you have is that win98 wasnt originally designed for USB nor ADSL and Yes! you can work with both of these technologies but win98 isnt the most ideal platform for this though in my opinion. Secondly the over all specification for the hardware (i.e. PIII & 128megs Ram) is way under the desireable spec for USB & ADSL.

Most of the newer generation of computers i.e. designed for windows 2000 Pro or above have P4 and atleast 256Megs Ram and USB version 2.0. I'm not saying you cannot get web access without this but its not going to be fast or high performance.

**More memory is certainly one way you could go? you might also solve or at least make life alot easier by upgrading to a newer version of windows?. Say possibly 2000 Pro. This might be possible if you added extra memory to you exsisting system (it might then come upto the minium spec for 2000 pro) I think if you upgraded to win2K this would help you a great deal. Just a thought!!?

Ivan
N/A

"NEW" Binatone ADSL 500 Install Problems

I agree with Ivan ("cyteck") that the machine does seem short on memory and adding some additional memory would be a good idea quite apart from the current problem.

Another consideration might be the fact that he also has a network adapter fitted. There's something weird about how the "new" Binatone USB modem works, in that it seems to have an IP address of its own, and I wonder if there might be incompatible network settings between the Binatone modem and the network adapter. (Don't know anything specific about this modem, however.) It would be interesting to see details of the settings for both the network adapter and the modem -- ie the winipcfg details you mentioned. For example: What happens to things like the default route? Does the PC end up with two IP addresses (one for the adapter and one from the modem [which PC device is that IP address assigned to?])? Which device (PC, modem) gets assigned the public IP address from Force9?

Since your friend has a network adapter, another possibility is to acquire an ADSL router, and dispense with the USB modem altogether. Since he's already got the network adapter, a router won't involve any extra load on his system, and he'll be glad he took this option when he buys his next PC.
N/A

"NEW" Binatone ADSL 500 Install Problems

Have been telling him for some time he needs more memory, will find the model number of his PC and order some from Crucial. He also has too many items of software running.

Would a PCI modem work better or perhaps fitting a USB 2 PCI card in a spare slot also work.

He will speak to Plusnet later this week.
N/A

"NEW" Binatone ADSL 500 Install Problems

Will pop round to see him tonight, but I'm sure the network adaptor and Modem had different IP addresses allocated. May be worth disabling the network adaptor.

Will also try shutting down a few of his applications in the start menu to free up resources.
N/A

Further Replying

Hi again,
Yes! I very much agree with Task here, the picture is made much more difficult and therefore much more complex with the machine having a NIC installed. To anwser your other question:- No! I dont personally beleive for a second that installing a PCI internal modem would be of any benefit or help resolve this.

**Note: I have a winXP pro machine which also has a NIC (but its not connnected or used admittedly though) and my ADSL USB modem (its a DLINK modem) is the main device that connects to the web, this device allows me to give it the IP address that F9 gave me with my account (i.e. its a 212 class C IP address, its on the same range of ip's that F9 have purchased or been assigned for there users,etc). I find it weird that your USB modem doesnt allow you to reassign the IP address (I wonder if the IP it assigns itself is burnt into the firmware but there again I find this very hard to believe??You must be able to enter the device's settings and change or reassign the IP from a 192.xx.xx.xx to the one you want to use or the F9 one you've been given.

**My ADSL USB modem is my default gateway & default route too! but that's my machine!!

Ivan
Ianwild
Grafter
Posts: 3,835
Registered: 05-04-2007

"NEW" Binatone ADSL 500 Install Problems

Hi,

Just to third this, I would say the problem is the additional NIC.

If I was you, I would uninstall sthis completely, install the modem, then replace the NIC and re-install that. I am confident that will sort it!

Regards,

Ian
N/A

"NEW" Binatone ADSL 500 Install Problems

:lol:
N/A

"NEW" Binatone ADSL 500 Install Problems

:?:
(Does that mean it's working now?)
N/A

"NEW" Binatone ADSL 500 Install Problems

No it doesn't mean its working properly, all the message I entered seems to be missing.

It started working ok but following a reboot you still cannot get into the USB modem. There seems to be two solutions:

1) Remove network card.
2) Replace the USB modem with a modem/router combo.

The second option is much better as it doesn't mean every time you switch you PC off the modem gets turned off.
N/A

"NEW" Binatone ADSL 500 Install Problems

I agree with you about the router solution, but I'm not sure I understand exactly what you're saying about the modem: you seem to be saying you can get it to work, but not with the network adapter installed as well.
N/A

"NEW" Binatone ADSL 500 Install Problems

You can get it too work sometimes, then when you enter the 192.**.** etc number you cannot ping the modem and tell it too connect. This happens after you have rebooted the computer, it works one time not the next.

This is despite ensuring all the setting are correct, eg. Check for newer pages, Dial when not present, Lan settings. The modem does not respond, you get a server did not reply response. We also tried clearing the history and internet temp files and that made no difference.

My thought was that it may be the way Win98 SE is allocating the IP address's. Perhaps exchanging the Modem and the Internal NIC. I suspect with a newer operating system that it may be better. We have both been working nights so have not had time to investigate further.

In fact due to other commitments he is probably not going to get to it until next week but we are fairly confident now that removing the NIC will resolve it. However the final proof is to actually do it. However I have suggested to him that an external router may be better for couple of reasons.

1) It’s always powered, unlike USB which powers on and off with your computer, which means you then have to get it to reconnect.
2) An external router would have some in built protection. (firewall)
3)A router gives more scope for expansion if for example he bought a laptop.

I will post an update when we have fixed the problem and how we finally resolved it. I’m sure he will become a happy Plusnet / Force 9 customer for years to come, I have been, both dial up and BB. I continue to and have recommended a number of friends to the service, another due to connect next week. ( Using Easystart ) Hopefully as he is running XP on a more modern system he will have no problems.
N/A

"NEW" Binatone ADSL 500 Install Problems

I am have what might be a similar problem with the Binatone ADSL modem.

At the moment I think it is linked to the fact that I have ZoneAlarm installed on the PC.

Boot PC.
Disable ZoneAlarm.
Test modem
Enable PC

Seems to work, but is not acceptable.

Has anybody out there used ZoneAlarm with the Binatone ADSL 500 USB modem?
N/A

"NEW" Binatone ADSL 500 Install Problems

My friend is still having issues with his Modem however other commitments have prevented us from working on it.

Interestingly he also has Zonealarm it was the first thing he downloaded after installing his modem.

This could be an issue as you have to in a sense connect to the internet to get the modem to work each time you reboot by pinging it, perhaps Zonealarm is preventing this. I will get him to try disabling Zonealarm to see if it helps him.

I'm not keen myself on USB modems, its a bit hit or miss if they work with your particular setup.
N/A

ZoneAlarm with Binatone Broadband ADSL 500 USB modem

I have it working now!

What I did:-

1) Added SubNet 192.168.0.0 Mask 255.255.0.0 to the trusted networks list within ZoneAlarm.

2) Set the Binatone Broadband ADSL 500 to always connects.

3) Set IE's connection options to never dial. (probably not needed but no harm done.)

Why:

This "USB modem", the Binatone Broadband ADSL 500, presents to the PC as a "network connection" not as a "dialup connection". This network connection gets its IP number from the "modem" via DHCP. It has at least two different numbers while setting up:-
1) 192.168.1.3
2) your final force9 IP number.

If ZoneAlarm does not have this SubNet as trusted the network connection the network connection gets set to an IP number which is of no use at all with no route to 192.168.1.2 the modem configuration address nevermind getting out on the internet.

PS. There is no problem with defining the 192.168.0.0 SubNet as trusted.This SubNet is defined as a private address space which is not routed on to the internet. See:- RFC1597 Address Allocation for Private Internets