cancel
Showing results for 
Search instead for 
Did you mean: 

my liteuser account...why wont it log on?

N/A

my liteuser account...why wont it log on?

today, 2/7/2002,i sdigned up for the liteuser version of this isp, paid by credit card on the understanding that my account would activate instantly, but only the local call rate backup service works, which is how i am writing this now. i used the auitoconfigure button on the website, but when i dialup, it disconnects me asking me to check my username and password. i have checked that those are the same aswhat it said they were on the website when i signed up, also that the dialup number is correct. anyone having ideas of further things to try, please email me at kandarohi@yahoo.co.uk, as i am new to this site, and dont know how to maketo it work properly yet.
2 REPLIES
N/A

RE: my liteuser account...why wont it log on?

This enquiry was also posted on the "Force9 Forum", where it obtained this response from Kevin Revill of Force9 Customer Support:

When asked for your CLI number, we expected you to enter the number you are calling from. This has now been corrected. Try again and it will work.
N/A

RE: my liteuser account...why wont it log on?

Thanks Stephen,

Missed the duplicate post.

Kind regards

Kevin

--
--
| Kevin Revill ............... Unmetered & ADSL solutions
| Force9 Customer Support ........... for Home & Business
| PlusNet Technologies Ltd. ....... @ http://www.plus.net
+ ----- My Referrals - It pays to recommend PlusNet -----