cancel
Showing results for 
Search instead for 
Did you mean: 

ip address blocking

N/A

ip address blocking

Hello
I was trying to set up a vpn between my network on force9 and another network on a different ISP (BTBroadbandscope) using Linksys routers. I set up the router on the other ISP to remote admin. From my home pc I was able to control the remote router and 'play' with various VPN settings, none of which worked. Then after a while I lost contact with the remote router .. I assumed it had crashed or locked up. It was was switched off and on and still no contact. I then went to the remote site to check it out, it all seemed ok. From the remote site I tried to SSH into my network, again no contact. I then SSH'd to another network (on Force9) I deal with ok. Using this SSH connection I tried to SSH into my network, and this worked ok. I have therefore concluded that either BTBroadbandscope are blocking my Force9 ip address or Force9 are blocking the BTBroadbandscope ip address thinking that my VPN attempts were malicious.

I cannot connect like this:
mynetwork ---> remote network


but I can connect like this:
mynet -- SSH --> another F9 customer --> remote


at the remote site I cannot:
remote -- SSH --> mynetwork


but I can:
remote --SSH--> another F9 customer --SSH-> mynetwork

Force9 have said they are not blocking, but BTBroadbandscope are not very helpful. Does anybody know of any further things I can try?

I have persuaded the remote site to go to another ISP, but it would be good to know what has happened.

Billy