cancel
Showing results for 
Search instead for 
Did you mean: 

has any body run Ikonboard on crofters

N/A

has any body run Ikonboard on crofters

Hi i just downloaded ikonboard an excelent free forum. has anybody installed ikonboard or ran it on crofter and what problems where there.

Thanks
5 REPLIES
re-create-it
Grafter
Posts: 55
Registered: 13-08-2007

RE: has any body run Ikonboard on crofters

> Hi i just downloaded ikonboard an excelent free forum. has anybody installed ikonboard or ran it on crofter and what problems where there.
>

My site runs Ikonboard on Force9 (crofters?) and I think it is excellent. The board is at http://www.stunts.org.uk/forum and is about downhill mountain biking.

The only thing to ensure is that you get the paths correct for the directories - cgi, non-cgi etc. This can be determined with a small app. that I downloaded from the Ikonboard site (Perl checker I think).

Apart from that, install was exactly as documented and went smoothly for me.

Just make sure you delete the controlling app. (installer.cgi or similar) at the stage directed or the installation will stall and kick you back a few steps - this is essential for security.

'Customising' is fairly straight forward if you know your html/css and you can change images/colours quite easily. If you delve deeper all sorts can be acheived.

N/A

RE: has any body run Ikonboard on crofters

Hi
I am trying to setup a CGI script called Ikonboard forum and it has asked me for some parameters, which are required to make it work.

To quote the script

"Where about are the images installed?
This would be a 'path', not a URL. It must not start with 'http://'.
This location would contain all the images that came with Ikonboard.

The thing is, that if the script is asking for a path like this one, it must need to have access and permission, to access the path it requires.

The script is on the cgi server and the htdoc is on the web server

I phoned f9 support and they said that there is no mapped drives between the two servers.
The cgi script is on a different server from the path it needs to access, that path specified below. What can i do.

The path I was given when I asked for the absolute path to my /htdocs/ directory was
/share/isp/force9/www/uu/username/htdocs/
Would a script running on the cgi server have access to this directory, if not how could it get access.

If all else fails are there any implication of storing the html files associated with Ikonboard on a CGI server.
re-create-it
Grafter
Posts: 55
Registered: 13-08-2007

RE: has any body run Ikonboard on crofters

> If all else fails are there any implication of storing the html files associated with Ikonboard on a CGI server.
>


That's how mine is running. Everything on the same server.
N/A

RE: has any body run Ikonboard - Help Please

OK I know this sounds Knaive, but I have been to Ikonboard twice now. And can't see which bit allows me to download the forum!

Help Please - I must be blind.

Adrian
--
re-create-it
Grafter
Posts: 55
Registered: 13-08-2007

RE: has any body run Ikonboard - Help Please

> OK I know this sounds Knaive, but I have been to Ikonboard twice now. And can't see which bit allows me to download the forum!
>
> Help Please - I must be blind.
>

I think you must! :-) Don't worry, we've all done it...

Visit www.ikonboard.com and check the menu bar. Is the tab 'ikonboard' selected? Under this is a light grey bar and the second option is "Download, Support and Member Center".

Or you can try this link to jump direct to the dl page:
http://members.ikonboard.com/?c=download&subc=show&pid=ib302a&bypass=yes

Scoll down, accept the licence (you don't read them do you?!) and away you go.

Phil

View my iB forum at www.stunts.org.uk/forum