cancel
Showing results for 
Search instead for 
Did you mean: 

default modem settings and TweakME

N/A

default modem settings and TweakME

Hi.

Tried posting this on the newsgroups but nobody's answering. Can somebody fill me in on a few things to help me out of my current mess. I am
still getting rubbish download speeds on my 56k V90 modem, despite my steady
connection of 45333bps. I've had the modem for years but now something seems
to be limiting my downloads to nearer that of a 28.8k modem or less, whilst uploads remain fine and if anything faster. I can only think of one possible piece of software that might be a culprit - TweakME. I don't recall changing the settings on this program but it has
some modem tweaks. At present the MTU setting is 576, which I believe is how
it should be from various things I've read. The RWIN multiplier (default
receive window) is set at 10, and the TTL (time to live) is at 35. I don't
know what the latter 2 do but are these settings correct for a standard V90 modem? It also has a box
ticked for using some other tweaks to increase speed and I've no idea if
this is beneficial or not.

I am considering uninstalling TweakME, then reinstalling my modem, but it
may still leave some settings changed. The only other thing I really use it
for is to hide the My Network icon from the desktop (it bothers me that
much!). Does anybody know how this can be achieved otherwise, by editing the
registry or something? I also use it to hide the Windows logo upon startup,
but I'm sure there's an easy setting somewhere to do this. Any other
suggestions to get my modem back to normal welcome. I used to use TweakUI
instead when I had Win95 but I don't know where to get it from now and
whether it's compatible with WinME.

Cheers,
gumb.
3 REPLIES
N/A

RE: default modem settings and TweakME

messing with settings you dont understand can cause more problems than you can shake a stick at.

If downloads are slow there could be loads of resons some of which are anything running in the background connecting to the net like Messagenr,AV updates ,spywear, windows update etc. Firewalls can slow it down a lot as well so lok for these sorts of problems first before using a big hammer


> Hi.
>
> Tried posting this on the newsgroups but nobody's answering. Can somebody fill me in on a few things to help me out of my current mess. I am
> still getting rubbish download speeds on my 56k V90 modem, despite my steady
> connection of 45333bps. I've had the modem for years but now something seems
> to be limiting my downloads to nearer that of a 28.8k modem or less, whilst uploads remain fine and if anything faster. I can only think of one possible piece of software that might be a culprit - TweakME. I don't recall changing the settings on this program but it has
> some modem tweaks. At present the MTU setting is 576, which I believe is how
> it should be from various things I've read. The RWIN multiplier (default
> receive window) is set at 10, and the TTL (time to live) is at 35. I don't
> know what the latter 2 do but are these settings correct for a standard V90 modem? It also has a box
> ticked for using some other tweaks to increase speed and I've no idea if
> this is beneficial or not.
>
> I am considering uninstalling TweakME, then reinstalling my modem, but it
> may still leave some settings changed. The only other thing I really use it
> for is to hide the My Network icon from the desktop (it bothers me that
> much!). Does anybody know how this can be achieved otherwise, by editing the
> registry or something? I also use it to hide the Windows logo upon startup,
> but I'm sure there's an easy setting somewhere to do this. Any other
> suggestions to get my modem back to normal welcome. I used to use TweakUI
> instead when I had Win95 but I don't know where to get it from now and
> whether it's compatible with WinME.
>
> Cheers,
> gumb.
>

N/A

RE: default modem settings and TweakME

I don't have any programs configured to connect to the net or perform tasks when I am connected. I always ensure nothing I install is set up to do any such thing. I can confirm no other activity is taking place when I'm online by monitoring the modem throughput. I have AdAware installed to check for spyware and can be 99.9% certain it is purely a problem with some setting that has become corrupted. It would just be useful to know what the normal settings are so I can compare them with what I currently have. If I have to reinstall my modem, it will be no major deal - just a case of unloading the drivers and device and rebooting, but the problem is that if a setting somewhere is corrupt it may remain so and doing this may achieve nothing.
N/A

RE: default modem settings and TweakME

> I don't have any programs configured to connect <snip> <snip> this may achieve nothing.

I'd suggest that you uninstall Tweak, shutdown your Pc, wait 30 secs. re-boot, log-on and check your connection speed. If there is no change then it's another programme that is likely to slow the connection.

Personally I have TweakXp on "paranoia" settings and as far as I can tell it does not interfere with my set-up; I regretabbly have to use a v.90 modem - ah the bilss of living in the country...