cancel
Showing results for 
Search instead for 
Did you mean: 

/cgi-bin/ (path)?

N/A

/cgi-bin/ (path)?

Hi has anyone configured Actinic When I do the network setup I keep getting the error message
unable to access cgi-bin check the path and that you have user permissions. I know its there cause I can telnet it I have the path as /cgi-bin/
anyone got any ideas
5 REPLIES
N/A

RE: /cgi-bin/ (path)?

Hi There,

Does the following page help?

http://portal.f9.net.uk/supportpages.html?a=160#web19

Regards,

Ian Wild
PlusNet Customer Support
N/A

RE: /cgi-bin/ (path)?

> Hi There,
>
> Does the following page help?
>
> http://portal.f9.net.uk/supportpages.html?a=160#web19
>
> Regards,
>
> Ian Wild
> PlusNet Customer Support
Hi No I have tried that I still get
Unable to move to the cgi-bin directory "/cgi-bin/" on the FTP server.
The specified directory does not exist or you do not have access to the directory HuhHuh?
>

N/A

RE: /cgi-bin/ (path)?

>> Hi No I have tried that I still get
> Unable to move to the cgi-bin directory "/cgi-bin/" on the FTP server.
> The specified directory does not exist or you do not have access to the directory HuhHuh?

I think we need some more details then - Just to be sure, you are using the CGOI server and not trying to do anything on homepages.force9.net?

Sorry fi that is a stupid question, although to be honest I knowa lot of pople use Actinic but I have never set it up myself so I can't really offer you any specific advice...

Regards,

Ian Wild
F9 Customer Support
N/A

RE: /cgi-bin/ (path)?

> >> Hi No I have tried that I still get
> > Unable to move to the cgi-bin directory "/cgi-bin/" on the FTP server.
> > The specified directory does not exist or you do not have access to the directory HuhHuh?
>
> I think we need some more details then - Just to be sure, you are using the CGOI server and not trying to do anything on homepages.force9.net?
>
> Sorry fi that is a stupid question, although to be honest I knowa lot of pople use Actinic but I have never set it up myself so I can't really offer you any specific advice...
>
> Regards,
>
> Ian Wild
> F9 Customer Support
Ian Thank you for your time. your help is really appreciated Actinic have tried to help me thier end and have sent the attached response
I don't know if this will help make the problem clearer Many Thanks
Hi Paul

I've tested this and am generating the same error as you. The problem is that Actinic is looking for a cgi-bin in the web root folder on the server (denoted by the path /cgi-bin/) and having logged on to the server there is no such directory, so the error message is correct.

The recommended force9 settings listed in the link below use a different server host name ("cgi.plus.net" instead of "homepages.force9.net") so I think it's best to ask Force9 for the path to cgi-bin as it doesn't seem to be on this server.
www.actinic.com/knowledge/acatalog/force9.txt

Kind Regards,

Ben Popplestone
Actinic Support
0845 129 4848
>

N/A

RE: /cgi-bin/ (path)?

Hi There,

I don't mind offering you my time, but I think actinic (and me) were spot on when we said:

---

Just to be sure, you are using the CGI server and not trying to do anything on homepages.force9.net?

---

Just to explain, the CGI server is seperate from homepages.force9.net - You will need to activate this space from the My Account section of the portal.

I'm sure the rest of the guys in these forums will be happy to talk you through the rest!

Regards,

Ian Wild
F9 Customer Support