cancel
Showing results for 
Search instead for 
Did you mean: 

Wireless problem with Hotmail

ruislip
Grafter
Posts: 44
Registered: 22-08-2007

Wireless problem with Hotmail

I have recently installed a D-Link DSL G604T hardwired to my main PC and wireless to my laptop and another PC upstairs. Everthing seems to work fine except Hotmail. The log in screen comes up, you enter name and password and - well you get a white screen inside the brower and I am sure if I waited long enough a 404 message, or the like on the wireless ones. It works fine of the main hardwired PC.

All machines use win 98 and fairly recent versions of IE, there are no firewalls.

Now looking around the net it seems I am not the only one to have this problem, but the solutions suggested to date do not seem to work.

If I connect the lap top using a wire it WILL get Hotmail no problem (strangly only AFTER deleting all cookies) so it seems the problem is somewhere in the wireless network side of things, or is it a cookie?

Anyone know what this is?

Cheers
3 REPLIES
N/A

Wireless problem with Hotmail

Hotmail on two of our computers on the network stopped working in the last month (lets you log in then just hangs on a white screen for ages and then gave an error). It worked again after i went onto windows update and downloaded the XML 4.0 parser (and the rest of the IE security updates). I have never seen this before.

Dont know if that will help you but i thought i'd tell you anyway!

Jarv
ruislip
Grafter
Posts: 44
Registered: 22-08-2007

Wireless problem with Hotmail

I don't think that this is the answer as they work when wired up, but thanks.
N/A

Wireless problem with Hotmail

ah yes, you wrote that in your original message sorry Wink
Jarv