cancel
Showing results for 
Search instead for 
Did you mean: 

WAG54G problems

N/A

WAG54G problems

Has anyone actually got one of these to work, tried for nearly two hours last night to get neighbours going.

Setup all usual settings like, PPOa, VPI, VCI various MTU setting and username and password. It detects the ADSL line but doesn't seem to be able to authenticate the username and password.

Normally these are the only settings you have to make. These are all the things listed in quickstart guide. Unless someone else knows otherwise.

Also know of at least two people who cannot ping the router from a laptop using a lan connection.

I know they use 192.168.1.1 not 192.168.0.1 that most others use.
13 REPLIES
N/A

Replying Ivan

Hello therobertsons,

First of all is this a modem or a router? Please can you give the settings that you used when it failed? Also some devices have different options for transmission of the username & password i.e. plain unencrypted text, MDCHAP etc.

**Also check that your device has power on light showing constant
**Also check the device is actually synchronising with the local exchange, the connection should flash for a few seconds then show constantly on when successful.

**"IF" the problem is truely related to authentication with the remote server (i.e. F9's RADIUS server that log's users in and then onto the net) you would normally get an error message/number reported back. Did you get any error messages?

**Have you tried setting the device up ,manually without the auto-line detect enabled (switch on)? It might be easier to setup with auto off?

**I know this might sound dumb or obvious but have you checked to make sure the device doesnt have a built in firewall and that its turned off (temporarily) for the purposes of setup. **Also make sure any other kinds of firewalls are also turned off temporarily such as XP's builtin firewall or any other software firewall. Firewalls could block an outbound connection for contacting the remote server.

Ivan
--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
Your Forum, Make Your Voice Count!
N/A

WAG54G

I followed the quickstart instructions available here;

ftp://ftp.linksys.com/international/qinstalls/WAG54G-EU-V2_qi.pdf

An extract of which is added below.

Quote
Based on
the setup instructions from your
ISP, you may need to provide
the following information.
Virtual Circuit (VPI and VCI):
These fields consist of two
items: VPI (Virtual Path Identifier)
and VCI (Virtual Channel
Identifier). Your ISP will provide
the correct settings for each
field.
D
If your ISP says that you are
connecting through PPPoE (Figure
D3) or PPPoA (Figure D4), or if you
normally enter a user name and
password to access the Internet,
perform these steps:
a Select PPPoE or PPPoA as
appropriate for the
Encapsulation.
b If you selected PPPoE, enter
the Service Name (if required).
c Enter the User Name.
d Enter the Password.
e Select Keep Alive if you always
want to be connected to your
ISP, or select Connect on
Demand if you are charged
for the time that you are
connected to your ISP.
f Click the Save Settings button
to save the settings.


When you save the settings you get setting ok returned.

The above roughly mirrors the info force9 tells you to use.

Username: username@f9.co.uk

Password: Enter your password as usual
Data circuit information: VPI = 0 (Virtual Path Identifier)
VCI = 38 (Virtual Channel Identifier)
Data Link Encapsulation: PPPoA
PPP properties: VC Multiplexed


As stated before I tried changing the MTU from auto to various manual settings. I also disabled any internal router firewall settings which made no difference.

We get all the power lights and, lan, wlan, dsl are green the internet light stays red.

here's the manual explanation of the internet light.

Green. The Internet LED lights up green when an Internet connection to the Internet Service Provider (ISP) session is established. The Internet LED lights up red when the connection to the ISP fails.

The DSL light goes from blinking to solid green which tells you that it has syncronised with the exchange.

The neighbour has now returned the unit to Comet and given up with it but my wife's uncle has bought same unit and is also having similar problems.

I have read a few reviews on this particular piece of kit and many people have reported numerous issues, doa, poor wireless connectivity, losing dsl connection.

I have successfully in past setup, various netgear, d-link, and edimax routers with no problems. Its almost as if there is just one vital thing that I'm missing on this router. Was hoping someone may have had direct experience. Problem these days you phone helplines they often do not quite understand English properly.
N/A

WAG54G problems

just for info

even though uk uses ppoa for broadband you may have to use ppoe - have seen this on a netgear adsl wireless modem/router.

regards
mike
N/A

WAG54G

One of the major problems I was having yesterday and so too I believe was my wife's uncle was that we could not access the modem/router using the 192.168.1.1 command , even tried adding http:// in front that made no difference. Wasn't sure if this was because the laptop IE6 had been taken over by "wanadon't". I'm sure in past I've re-installed IE to get rid of another ISP's grasp.

I now read a number of reviews on this bit of kit and it would appear that quite a number are DOA or certainly don't work.

I also believe that there should be no need to update firmware on a brand new piece of kit, if it doesn't work straight out of the box I send it back.
N/A

WAG54G problems

Do the LEDs on the router and the network card in your machine both show an active link? alway best to start with the basics.

Can you ping 192.168.1.1 from the comamnd line?

If not, do an IPconfig and your IP address should be 192.168.1.XXX with a subnet of 255.255.255.0

If it isn't then in the network connection TCP/IP properties check that you have Obtain IP adddress automagically.

Is this device straight out of the box? it may be that the factory default has been changed, do a factory reset just in case and one the router is rebooted restart your machine.

If all the above checks out and you ping the router make sure that in IE => tools => internet options => connections, you have never dial a connection selected and no entries in the Lan settings also on that tab.
N/A

WAG54G problems

All lights were on, on the WAG54G, the DSL light blinked then went solid, the internet light stayed red.

Had checked never dial a connection and no lan settings were highlighted.

The owner had somehow managed to change the IP from 192.168.1.1 to 192.168.1.64. Found this by using wireless link to display IP address of router.

I then did factory reset to get it back to default. I could then access the router from a PC using 192.168.1.1 put in all settings but could still not access the net or get the internet light to go green. Plus could still not access it from his laptop.

I had all his kit at his dads house (force9 subscriber) he uses a netgear DG834 had it for about a year, work a treat so I know knew the line worked.

After couple of hours I gave up, he returned all the kit today to Comet stating it was faulty, they tried to palm him off but he insisted on a refund.

It would appear from reading reviews that when you get this unit it either takes you ten minutes to get it working or you spend hours fiddling only to be told by linksys they will send you a new one which then works first time. It seems quality control may be lacking.
N/A

WAG54G problems

get the DSL904 D-Link kit, its very easy to setup

i've got the one that comes with the usb wireless adapter

no problems in configuring or getting connected

works from original firmware or you can download the new one to it and it still works a treat

regards
mike
N/A

WAG54G problems

Setup a D-Link modem/router before, forget which one it was, was a single port one. From what I remember it was a pretty simple setup.

If your looking at a wired modem/router you can't go wrong with an edimax, it comes with a quick setup program. You run that, select your ISP from a pulldown list, enter your username and password. It then sets up the router for you. You need to access it in usual way to make other changes.
N/A

Router Problems Ivan

Hello therobertsons,

TBH with you from reading through all that you've said it sounds like you've done everything right as far as I can see. The red LED is abit of a mystery really, as you say the problem here is it could be something really really simple & completely obvious that I couldnt diagnose for you in a forum posting like this but would spot if I saw it on site (forum postings DO have there limits sadly). I think the router should have connected successfully by now gievn what you've described or you should have got some sort of error message to help show what the problem is.

I have a feeling that you might do better taking this router back to the supplier & either get another make/model router or get your funds back and go else where if possible. Perhaps NOT what you wanted to hear but it sounds supsciously like there actually IS a problem within the hardware itself?

Ivan
--------------------------------------------------
F9 FOL Forum Moderator
F9 Broadband Premier 2MB User
Your Forum, Make Your Voice Count!
orrery
Grafter
Posts: 138
Thanks: 1
Registered: 30-07-2007

WAG54G problems

I have a WAG54G working fine over F9 ADSL. No problems.

If you need to double-check any settings against those I'm using then let me know although I note that the current model is described as "V2".

The red light on the ADSL was what I got when I had the username incorrect. The status in the control pages showed as connected, but I was failing to authenticate with F9.

regards Ian
N/A

WAG54G problems

The first one we tried to setup has gone back, pretty sure it was faulty.

Managed to speak my wife's uncle through the setup of his on saturday night and it is now working ok. As we used the same procedure this confirms my neighbours sons was faulty.
N/A

WAG54G problems

I've had exactly the same problem with the linksys WAG54, it only occured after the line was ugraded to 2mb.
The only thing that I can think is that becuase I have the old version of the WAG, not the V2 that it just doesn't like higher speed broadband.
I'm just using a dead cheap zoom router for now untill they make a nice bit of wireless N kit for me to buy and ugrade my whole network, no point untill then.
N/A

setting suggestion

Sorry if you've already go this right.

I just set up a linksys modem/router and it took me a while to figure out that what linksys called domain had to be set to "@force9.co.uk". It connected straight away after that.