cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to logon to MySQL db using phpMyAdmin Page!!!

N/A

Unable to logon to MySQL db using phpMyAdmin Page!!!

I've raised a support ticket for this, but so far they've been unable to help, so I'd thought I'd give this forum a go...

I've created a MySQL db using the f9 portal.

I'm now trying to connect to the new db using the phpMyAdmin page (https://portal.f9.net.uk/tools/phpmyadmin/).

I select the rumpus server (cos this is where my db lives, according to the email from f9) and click Go. I am now prompted for my username (winton) and password (emailed from f9). I enter both of these (I've tried a variety of methods for doing this, from typing the password directly to pasting it straight into the dialog box) and click OK. I am prompted for the username and password again. This happens a further 2 times and then I am faced with a page saying

Wrong username/password. Access denied.

F9 support have re-created the db, this didn't work.

I've tried using IE5 and Netscape 7, both browsers give the same error after 3 unsuccessful logon attempts.

I'm behind a firewall - could this be the problem?

F9 support say they are unable to reproduce the problem.

Any else experience this?

How do I connect to the db directly from a telnet session? I'd like to try this.


Thanks,
Steve