cancel
Showing results for 
Search instead for 
Did you mean: 

Surfing Problems Since Migration

N/A

Surfing Problems Since Migration

I migrated my 2MB 50:1 service from Freedom2 Surf to Force9 last Friday. Since then I've been having prolems surfing. I have an Etec router (uses conexant firmware) and the only change I can see is that f9 give me a dynamic IP not static as I had before.

I get e-mail ok. My homepage is set to Yahoo.com-I get this ok but can't get news items or games from the main page. I can't surf to ebay but yet I can get to F9, Barclays Bank and lots of other sites. Oddly, 2 out of the 4 computers I have connected seem ok. Could it be firewall software or other settings?

Has anyone else had a similar experience? F9 don't seem to be very knowledgable here or that helpful. Had I known I would have these problems I wouldn't have switched ISP even though its £10/month cheaper. Cry
8 REPLIES
N/A

Surfing Problems Since Migration

This odd behaviour can happen sometimes if your service has been changed and your router hasn't been rebooted. I've had this sort of behavior sometimes after BT (or f9) have made some changes to their routers.... not very often though, about once in every 3 months I see this happen.

Turn your router off, then on again and allow it to reconnect.... always works for me. if you still have the same problems then we'll need to think again.

p.s. if the static IP was important to you, you can get one by upgrading to the Premier 21.99/month account. Hope you're not into p2p or usenet.... if you are you will also need to upgrade to the 21.99 account for that.
N/A

Surfing Problems Since Migration

Thanks Glasstower. I have rebooted the router numerous times as I've tried to see if alternate settings would help but so far to no avail.

Do you have any further ideas?
N/A

Surfing Problems Since Migration

Hi,

seems strange that some of your computers work and some dont.

What error do you get when trying to view the sites that you are having problems with?

Also, how are you configuring your DNS settings on your machines? Though dont know if it would be that if you can get on some sites and not others...

Jarv
N/A

Surfing Problems Since Migration

The only error message is either page unavailable or timed out.

Could firewall be problem? Although one computer that isn't firewalled is also not surfing.
N/A

Surfing Problems Since Migration

Have you checked your proxy settings? Sound silly, but something as simple as this can cause major problems.
N/A

Surfing Problems Since Migration

I don't have any proxy settings set. I don't connect thro a proxy and never did with my previous ISP.
N/A

Surfing Problems Since Migration

Try doing a tracert (traceroute) to a web server that always works for you (like Barclays) and then do a tracert to a server that never works (like ebay from your above example) and see where the routing is breaking down.... if it's on f9's side of things then you can post them the details and ask them to investigate.

Do you need additional help for understanding how to do a tracert ? (assuming you are using windows, just open a command prompt and type "tracert www.barclays.co.uk" or "tracert www.ebay.co.uk") - to get a command prompt just select "run" from the start menu and enter "cmd" in the window that pops up.

It's worth noting that ebay.co.uk is actually hosted outside the UK alongside ebay.com whereas barclays.co.uk and barclays.com are hosted in the UK. Perhaps there is a problem with the international routing on your segment?

Have you raised a ticket with customer service to investigate this yet?
N/A

Surfing Problems Since Migration

ok I did tracert for both sites you mentioned and got results but I don't really understand what the differences are if any or what I'm really looking at. Perhaps you could advise?